Notification

Icon
Error

Software not showing install date

Posted: Thursday, April 9, 2020 10:27:19 AM(UTC)
dua

dua

Member Original PosterPosts: 1
1
Like
Hi,

Since the new update of lansweeper (7.2.108.6) there is no install date shown on some softwares in the software list.
In Windows Firefox shows an install date, in lansweeper not (see image).

Does someone know a workaround or a fix for this?

Regards,
dua
dua attached the following image(s):
2020-04-09 11_14_54-DUALP024 - Vivaldi.png
Rocher Vincent
#1Rocher Vincent Member Posts: 5  
posted: 5/25/2020 9:08:27 AM(UTC)
Hello,

I have the same problem, which makes the “Software: Changes in the last 24 hours” report indicates several tens of thousands of changes every day.

May be due to the location of the dates (french in my case), and LsAgent scanning

Vincent
Felipe Loyo
#2Felipe Loyo Member Posts: 1  
posted: 3/2/2021 4:50:24 PM(UTC)
Originally Posted by: dua Go to Quoted Post
Hi,

Since the new update of lansweeper (7.2.108.6) there is no install date shown on some softwares in the software list.
In Windows Firefox shows an install date, in lansweeper not (see image).

Does someone know a workaround or a fix for this?

Regards,
dua



I am still on version 8.2.120.1 and the problem is the same, there is no 'install date' some software, such as MS Office.
Rocher Vincent
#3Rocher Vincent Member Posts: 5  
posted: 3/3/2021 8:18:30 AM(UTC)
Originally Posted by: Felipe Loyo Go to Quoted Post
Originally Posted by: dua Go to Quoted Post
Hi,

Since the new update of lansweeper (7.2.108.6) there is no install date shown on some softwares in the software list.
In Windows Firefox shows an install date, in lansweeper not (see image).

Does someone know a workaround or a fix for this?

Regards,
dua



I am still on version 8.2.120.1 and the problem is the same, there is no 'install date' some software, such as MS Office.


#MeToo

Active Discussions

Lansweeper USB printers with toner levels
by  vstevo   Go to last post Go to first unread
Last post: Today at 3:15:35 PM(UTC)
Lansweeper Changing picture in Assets, New Location error.
by  jmani  
Go to last post Go to first unread
Last post: Today at 2:44:27 PM(UTC)
Lansweeper Showing all assets without a department
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 8:30:43 AM(UTC)
Lansweeper Patch Volume Across Fleet
by  darren.kimber  
Go to last post Go to first unread
Last post: Yesterday at 8:29:33 AM(UTC)
Lansweeper Count by Department
by  Brandon   Go to last post Go to first unread
Last post: 4/21/2021 7:42:00 PM(UTC)
Lansweeper Adding computer type to Windows 10 report
by  Brandon   Go to last post Go to first unread
Last post: 4/19/2021 6:38:45 PM(UTC)
Report Center Hardware Inventory
by  Cori  
Go to last post Go to first unread
Last post: 4/16/2021 4:05:02 PM(UTC)