Notification

Icon
Error

Default tabs not being deleted.

Posted: Monday, February 24, 2020 11:34:50 PM(UTC)
RobertB

RobertB

Member Original PosterPosts: 30
0
Like
When I delete the default tabs from my dashboard they are not there the next time I log in.

When my techs delete the default tabs from their dashboard they show back up the next time they log in.

What is going on and he do I fix this?
Erik.T
#1Erik.T Member Administration Posts: 99  
posted: 3/2/2020 2:48:25 PM(UTC)
Hi RobertB,

Dashboard tabs can be shared with all users that have asset management rights. Likely, your techs have a different role assigned. More information can be found here: https://www.lansweeper.c...d-tabs-with-other-users/
RobertB
#2RobertB Member Original PosterPosts: 30  
posted: 3/2/2020 11:06:00 PM(UTC)
I don't think you are understanding my question (or I'm not understanding your answer).

My techs are set to view assets only. When they visit the dashboard the are shown all of the default pre-built tabs. They then click on the pencil on each tab and choose to delete the tabs. But when they log out and back in again all of the pre-built tabs show back up again even though they deleted them.
RobertB
#3RobertB Member Original PosterPosts: 30  
posted: 3/17/2020 4:25:47 PM(UTC)
So no suggestions?
RobertB
#4RobertB Member Original PosterPosts: 30  
posted: 4/7/2020 7:20:41 PM(UTC)
Ok, I guess this means just give up and move on.

Noted...

Active Discussions

Lansweeper Understanding current setup
by  ggarcia   Go to last post Go to first unread
Last post: Today at 12:24:42 AM(UTC)
Lansweeper Remote desktop custom port
by  sefaucher  
Go to last post Go to first unread
Last post: Yesterday at 10:30:49 PM(UTC)
Lansweeper Unable to transfer user's data prior to removal
by  RickW99456   Go to last post Go to first unread
Last post: Yesterday at 9:06:14 PM(UTC)
Lansweeper Unable to access the lansweeper consol for other computer
by  Kudnan Ingle  
Go to last post Go to first unread
Last post: Yesterday at 7:49:32 PM(UTC)
Lansweeper Closing and re-opening of tickets
by  NWHiker   Go to last post Go to first unread
Last post: Yesterday at 3:42:56 PM(UTC)
Lansweeper Wake on Lan Issues
by  woldummy  
Go to last post Go to first unread
Last post: Yesterday at 3:42:07 PM(UTC)
Lansweeper Deploy and start Software
by  EDV_OHZ   Go to last post Go to first unread
Last post: Yesterday at 12:49:08 PM(UTC)
Lansweeper Helpdek Call Re-Opened
by  mouaad  
Go to last post Go to first unread
Last post: Yesterday at 7:30:59 AM(UTC)