Notification

Icon
Error

Deployment issue with certain installer - Deployment ended: Incorrect function.

Posted: Tuesday, October 15, 2019 10:36:38 AM(UTC)
Ruben1

Ruben1

Member Original PosterPosts: 16
0
Like
I have a problem that I'm only having with the deployment of GhostScript.
Lansweeper is returning me following error:

Result: Deployment ended: Incorrect function. Stop(Failure). Credential: (DOMAIN\installuser). ShareCredential: (user). Command: "\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

When I execute the following command via CMD on the same computer everything works fine.
"\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

What am I doing wrong? I tried placing the command in a .bat file and executing that. I tried copying the file locally to the pc and executing it from there. No luck.
Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 10/16/2019 3:22:39 PM(UTC)
In most cases, the error Incorrect function indicates that the command being used has some kind of syntax issue, or that the file you are referencing cannot be found or accessed. It might be the package share cannot be accessed or, if another share as the default is used, you can check and re-enter the path in the Deployment\Security Options.

If it is not the access, then I'm not sure what would cause it. Might be best to ask support then.

Active Discussions

Lansweeper NOT doesn't work as expected
by  KevinA-REJIS   Go to last post Go to first unread
Last post: Yesterday at 5:49:29 PM(UTC)
Lansweeper Combined Vulnerability Report Q1 2019
by  Leslie Stroobant  
Go to last post Go to first unread
Last post: Yesterday at 3:27:42 PM(UTC)
Lansweeper All Devices with WINS Service Running on the Network
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 2:44:56 PM(UTC)
Lansweeper Physical Laptops and Desktops Only
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 1:51:56 PM(UTC)
Lansweeper Assistance With AV & Bitlocker Report
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 12:50:47 PM(UTC)
Lansweeper Count of completed KB installation Report
by  jamie21  
Go to last post Go to first unread
Last post: 6/4/2020 11:49:57 AM(UTC)
Lansweeper local admin users of a specific device
by  Andy.S   Go to last post Go to first unread
Last post: 6/4/2020 10:42:23 AM(UTC)
Lansweeper Bitlocker Report not contain all computers
by  Andy.S  
Go to last post Go to first unread
Last post: 6/3/2020 6:20:53 PM(UTC)