Notification

Icon
Error

Deployment issue with certain installer - Deployment ended: Incorrect function.

Posted: Tuesday, October 15, 2019 10:36:38 AM(UTC)
Ruben1

Ruben1

Member Original PosterPosts: 16
0
Like
I have a problem that I'm only having with the deployment of GhostScript.
Lansweeper is returning me following error:

Result: Deployment ended: Incorrect function. Stop(Failure). Credential: (DOMAIN\installuser). ShareCredential: (user). Command: "\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

When I execute the following command via CMD on the same computer everything works fine.
"\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

What am I doing wrong? I tried placing the command in a .bat file and executing that. I tried copying the file locally to the pc and executing it from there. No luck.
Esben.D
#1Esben.D Member Administration Posts: 1,930  
posted: 10/16/2019 3:22:39 PM(UTC)
In most cases, the error Incorrect function indicates that the command being used has some kind of syntax issue, or that the file you are referencing cannot be found or accessed. It might be the package share cannot be accessed or, if another share as the default is used, you can check and re-enter the path in the Deployment\Security Options.

If it is not the access, then I'm not sure what would cause it. Might be best to ask support then.

Active Discussions

Report Center Calculate your network's computing power
by  GBInnovation   Go to last post Go to first unread
Last post: Yesterday at 12:11:18 PM(UTC)
Lansweeper Custom All Assets Report Help
by  Matt Fuhrman  
Go to last post Go to first unread
Last post: 11/12/2019 11:13:54 PM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  JacobH   Go to last post Go to first unread
Last post: 11/12/2019 5:28:37 PM(UTC)
Lansweeper Report ALL office (ms officce,libreoffice,openoffice
by  AlexRus227  
Go to last post Go to first unread
Last post: 11/12/2019 8:37:07 AM(UTC)
Lansweeper Assets Missing Quickfix Data - Last 60 Days
by  Mike6436   Go to last post Go to first unread
Last post: 11/11/2019 6:11:30 PM(UTC)
Lansweeper BlueKeep Vulnerability
by  jwood.mls  
Go to last post Go to first unread
Last post: 11/11/2019 4:58:59 PM(UTC)
Lansweeper tblCPlogoninfo - None interactive logons?
by  Millslansweeper   Go to last post Go to first unread
Last post: 11/8/2019 1:32:12 PM(UTC)
Lansweeper Software : changes last 24 hours Enhancement
by  RC62N  
Go to last post Go to first unread
Last post: 11/7/2019 10:05:53 PM(UTC)