Notification

Icon
Error

Deployment issue with certain installer - Deployment ended: Incorrect function.

Posted: Tuesday, October 15, 2019 10:36:38 AM(UTC)
Ruben1

Ruben1

Member Original PosterPosts: 16
0
Like
I have a problem that I'm only having with the deployment of GhostScript.
Lansweeper is returning me following error:

Result: Deployment ended: Incorrect function. Stop(Failure). Credential: (DOMAIN\installuser). ShareCredential: (user). Command: "\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

When I execute the following command via CMD on the same computer everything works fine.
"\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

What am I doing wrong? I tried placing the command in a .bat file and executing that. I tried copying the file locally to the pc and executing it from there. No luck.
Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 10/16/2019 3:22:39 PM(UTC)
In most cases, the error Incorrect function indicates that the command being used has some kind of syntax issue, or that the file you are referencing cannot be found or accessed. It might be the package share cannot be accessed or, if another share as the default is used, you can check and re-enter the path in the Deployment\Security Options.

If it is not the access, then I'm not sure what would cause it. Might be best to ask support then.

Active Discussions

Lansweeper Unable to send to External Email
by  pryan67   Go to last post Go to first unread
Last post: Yesterday at 8:21:01 PM(UTC)
Lansweeper Lansweeper assets not being Scanned
by  Jordan  
Go to last post Go to first unread
Last post: Yesterday at 6:42:22 PM(UTC)
Lansweeper Database size growing too large
by  bladd   Go to last post Go to first unread
Last post: Yesterday at 4:26:44 PM(UTC)
Lansweeper Searching Specific File
by  mzipperer  
Go to last post Go to first unread
Last post: Yesterday at 4:23:29 PM(UTC)
Lansweeper Exchange 2010 information is not populating
by  Moe   Go to last post Go to first unread
Last post: Yesterday at 12:30:38 PM(UTC)
Lansweeper Routinely Exploited Vulnerabilities Query Report
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 12:25:31 PM(UTC)
Lansweeper Creating a report for new devices every 2 hours to alert
by  Moe   Go to last post Go to first unread
Last post: 6/4/2020 7:26:11 PM(UTC)
Lansweeper Changes in the licensing model
by  BullGates  
Go to last post Go to first unread
Last post: 6/4/2020 6:27:23 PM(UTC)