Notification

Icon
Error

Remote Registry 2019 - still working for win 10 1809

Posted: Thursday, August 22, 2019 3:47:10 PM(UTC)
EB

EB

Member Original PosterPosts: 33
0
Like
I am still using the remote reg file for connecting to remote registries now working perfect with windows 10!
Working since 2013.

download path:
https://cdn.pdq.com/aa/files/startreg.exe


Action:
{actionpath}startreg.exe {computer}


Cheers all ADMINS
Keywan
#1Keywan Member Posts: 2  
posted: 9/30/2019 10:10:08 AM(UTC)
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?
gareauk
#2gareauk Member Posts: 1  
posted: 10/24/2019 7:33:06 PM(UTC)
Originally Posted by: Keywan Go to Quoted Post
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?


When I run this action with confirmation turned on, it puts quotes around the entire command (eg. Do you want to run : '\\servername\lansweeper$\startreg.exe computername.domain.com'?) and does not run. If I run this same command directly from the server, it will not run unless the quotes are removed.

Does anyone know how to remove the quotes from the action?

Active Discussions

Lansweeper Report showing single asset type
by  Liamsy11   Go to last post Go to first unread
Last post: Today at 2:43:05 PM(UTC)
Report Center All switches and the assets connected to them
by  CoolDood  
Go to last post Go to first unread
Last post: Today at 12:15:53 PM(UTC)
Report Center .Net 4.5 through 4.8 report - Reg Key scanning based
by  Martin Schulz   Go to last post Go to first unread
Last post: Today at 11:55:24 AM(UTC)
Lansweeper Assets and Owner listing help
by  ssmarr5  
Go to last post Go to first unread
Last post: Yesterday at 9:23:09 PM(UTC)
Lansweeper HPE SAS Solid State Drives failure report
by  Tommy75   Go to last post Go to first unread
Last post: Yesterday at 8:04:05 AM(UTC)
Lansweeper Software Missing Report
by  RC62N  
Go to last post Go to first unread
Last post: 12/6/2019 6:09:28 PM(UTC)
Lansweeper Assets without Asset Location
by  JLangthaler   Go to last post Go to first unread
Last post: 12/5/2019 12:44:19 PM(UTC)
Lansweeper Installed Memory report
by  lansend  
Go to last post Go to first unread
Last post: 12/2/2019 8:15:53 PM(UTC)