Notification

Icon
Error

Fuji Xerox SC2020 Detected As Router / Not Printer

Posted: Tuesday, August 6, 2019 12:56:55 AM(UTC)
CyberCitizen

CyberCitizen

Member Original PosterPosts: 305
0
Like
This issue has been solved! Click here to view the solution
Fuji Xerox SC2020 Detected As Router / Not Printer

Any suggestions? We initially filtered out most asset types but couldn't work out why the printers were not showing up. Turns out they are routers.

Device Tester can see the machine as well including the toners etc, however being as Lansweeper is detecting the device as a router, we can't see the toner.

Lansweeper DeviceTester 7.0.0.1
Scanning Lansweeper Service (on this machine)..
Status: Running
Version: 7.0.110.2
Pinging 10.30.161.10
Ping ok.
TTL: 61
Scanning TCP ports..
Open ports:
21 (FTP)
23 (Telnet)
80 (HTTP)
9100 (Jetdirect)
Closed ports:
22 (SSH)
25 (SMTP)
135 (EPMAP)
139 (NetBIOS Session Service)
443 (HTTPS)
445 (SMB)
16992 (Vpro HTTP)
16993 (Vpro HTTPS)
Scanning DNS..
Could not scan DNS.
Scanning netbios (UDP)..
Could not scan netbios
Scanning FTP..
220 FUJI XEROX DocuCentre SC2020
Scanning SIP..
Error: Socket exception TimedOut: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
Scanning HTTP..
Url: Http://10.30.161.10
Response Uri: http://10.30.161.10/default.htm
Connection: close
Content-Length: 901
Content-Type: text/html
Server: EWS-NIC5/99.00
Title: Internet Services
Scanning SNMP..
ObjectID: 1.3.6.1.4.1.297.1.11.93.1.37.17.1.1
Toners:
1.3.6.1.2.1.43.11.1.1.2.1.1: 1
1.3.6.1.2.1.43.11.1.1.2.1.2: 1
1.3.6.1.2.1.43.11.1.1.2.1.3: 1
1.3.6.1.2.1.43.11.1.1.2.1.4: 1
1.3.6.1.2.1.43.11.1.1.2.1.5: 1
1.3.6.1.2.1.43.11.1.1.3.1.1: 1
1.3.6.1.2.1.43.11.1.1.3.1.2: 2
1.3.6.1.2.1.43.11.1.1.3.1.3: 3
1.3.6.1.2.1.43.11.1.1.3.1.4: 4
1.3.6.1.2.1.43.11.1.1.3.1.5: 0
1.3.6.1.2.1.43.11.1.1.4.1.1: 3
1.3.6.1.2.1.43.11.1.1.4.1.2: 3
1.3.6.1.2.1.43.11.1.1.4.1.3: 3
1.3.6.1.2.1.43.11.1.1.4.1.4: 3
1.3.6.1.2.1.43.11.1.1.4.1.5: 4
1.3.6.1.2.1.43.11.1.1.5.1.1: 3
1.3.6.1.2.1.43.11.1.1.5.1.2: 3
1.3.6.1.2.1.43.11.1.1.5.1.3: 3
1.3.6.1.2.1.43.11.1.1.5.1.4: 3
1.3.6.1.2.1.43.11.1.1.5.1.5: 4
1.3.6.1.2.1.43.11.1.1.6.1.1: Cyan Toner [C] Cartridge
1.3.6.1.2.1.43.11.1.1.6.1.2: Magenta Toner [M] Cartridge
1.3.6.1.2.1.43.11.1.1.6.1.3: Yellow Toner [Y] Cartridge
1.3.6.1.2.1.43.11.1.1.6.1.4: Black Toner [K] Cartridge
1.3.6.1.2.1.43.11.1.1.6.1.5: Waste Toner Container [R5]
1.3.6.1.2.1.43.11.1.1.7.1.1: 7
1.3.6.1.2.1.43.11.1.1.7.1.2: 7
1.3.6.1.2.1.43.11.1.1.7.1.3: 7
1.3.6.1.2.1.43.11.1.1.7.1.4: 7
1.3.6.1.2.1.43.11.1.1.7.1.5: 7
1.3.6.1.2.1.43.11.1.1.8.1.1: 2500
1.3.6.1.2.1.43.11.1.1.8.1.2: 2500
1.3.6.1.2.1.43.11.1.1.8.1.3: 2500
1.3.6.1.2.1.43.11.1.1.8.1.4: 11000
1.3.6.1.2.1.43.11.1.1.8.1.5: 15000
1.3.6.1.2.1.43.11.1.1.9.1.1: 125
1.3.6.1.2.1.43.11.1.1.9.1.2: 250
1.3.6.1.2.1.43.11.1.1.9.1.3: 375
1.3.6.1.2.1.43.11.1.1.9.1.4: 11000
1.3.6.1.2.1.43.11.1.1.9.1.5: 8100
Scanning VPRO RMCPPing..
No reply to RMCP ping
Scanning DNS-SD..
No reply to DNS-SD
Scanning UPNP..
No reply to UPNP
Done.
Esben.D
#1Esben.D Member Administration Posts: 1,977  
posted: 8/8/2019 1:23:14 PM(UTC)
Have you tried mapping the OID listed on the asset page to the printer asset type? https://www.lansweeper.c...ets-asset-type/#heading2
CyberCitizen
#2CyberCitizen Member Original PosterPosts: 305  
posted: 8/12/2019 1:29:04 AM(UTC)
Originally Posted by: Esben.D Go to Quoted Post
Have you tried mapping the OID listed on the asset page to the printer asset type? https://www.lansweeper.c...ets-asset-type/#heading2


Thank you, that was exactly what I was after.

FYI

Fuji Xerox SC2020 - 1.3.6.1.4.1.297.1.11.93.1.37.17.1.1

Active Discussions

Lansweeper Changes in the licensing model
by  mcbeathb   Go to last post Go to first unread
Last post: Today at 6:47:51 AM(UTC)
Lansweeper About Memory Changes
by  fjca  
Go to last post Go to first unread
Last post: Yesterday at 5:51:17 PM(UTC)
Lansweeper Wildcard in file scanning to get all files in a directory?
by  RKCar   Go to last post Go to first unread
Last post: Yesterday at 4:03:43 PM(UTC)
Lansweeper Wishlist is dead, no responses from LS staff.
by  RobertB  
Go to last post Go to first unread
Last post: Yesterday at 3:08:12 PM(UTC)
Lansweeper Deploy installer packages not working any more
by  richv   Go to last post Go to first unread
Last post: Yesterday at 3:06:19 PM(UTC)
Lansweeper File Scanning
by  RKCar  
Go to last post Go to first unread
Last post: Yesterday at 2:22:54 PM(UTC)
Lansweeper HP Warranty scan - broken for some products
by  zaty   Go to last post Go to first unread
Last post: Yesterday at 1:52:38 PM(UTC)
Lansweeper How to stop deployments ?
by  Leandro Martins  
Go to last post Go to first unread
Last post: Yesterday at 1:47:22 PM(UTC)