Notification

Icon
Error

Discover devices vulnerable to Intel SA-00086

Posted: Tuesday, December 5, 2017 1:46:37 PM(UTC)
Bruce.B

Bruce.B

Member Administration Original PosterPosts: 574
7
Like
DISCLAIMER: The Intel discovery tool has been known to hang on Virtual Machines. As a result running the package on a VM may cause it to hang and end up on a 'Package Timeout' error.

Intel has identified several security vulnerabilities in its Management Engine (ME), Trusted Execution Engine (TXE) and Server Platform Services (SPS) that could place impacted PCs, servers and IoT platforms at risk. Attackers could gain unauthorized access to systems using the Management Engine feature.
This topic outlines how you can deploy the Intel-SA-00086 discovery tool using the Lansweeper deployment module and afterwards run a report that lists whether your computers are vulnerable or not.
To make use of this guide make sure the following are in order:

If the requirements are in order, you can mass check whether your computers are vulnerable or not by doing the following 3 things, setting up custom registry scanning for the registry value created by the Intel tool, deploying the Intel tool and reporting on the results:

1) Set up Custom Registry Scanning for the registry key the Intel tool will create:
  • Go to Scanning\File & Registry Scanning
  • Click Add Registry Scan
  • Enter the following in the Regpath field: HKEY_LOCAL_MACHINE\SOFTWARE\Intel\Setup and Configuration Software\INTEL-SA-00086 Discovery Tool\System Status
  • Enter the following in the Regvalue field: System Risk

UserPostedImage

2) Go to Deployment\Security Options and set up your package share and share user.

3) Follow the instructions found in the Installer Center to add the deployment to your Lansweeper installation.


UserPostedImage


4) Follow the instructions found in the Report Center to add the report to your Lansweeper installation.


UserPostedImage

5) Patch your systems via the vendor resources listed in the Intel article found here.
Bruce.B
#1Bruce.B Member Administration Original PosterPosts: 574  
posted: 12/5/2017 2:20:41 PM(UTC)
If you have any feedback or questions regarding this topic, please contact us via support@lansweeper.com.

Active Discussions

Lansweeper Lansweeper Dark Theme
by  mrobbins   Go to last post Go to first unread
Last post: Yesterday at 5:38:01 PM(UTC)
Lansweeper Detect Docking Stations
by  GlenH  
Go to last post Go to first unread
Last post: Yesterday at 3:52:13 PM(UTC)
Lansweeper Exclude non-windows assets from scanning by assetname
by  rapheren   Go to last post Go to first unread
Last post: Yesterday at 1:18:12 PM(UTC)
Lansweeper HTTPS Certifikate untrusted
by  pskup  
Go to last post Go to first unread
Last post: Yesterday at 9:20:07 AM(UTC)
Lansweeper Migrate to new host but without SQL
by  pskup   Go to last post Go to first unread
Last post: Yesterday at 9:03:14 AM(UTC)
Lansweeper Object reference error after updating to 10.2.0.0
by  Erik.T  
Go to last post Go to first unread
Last post: Yesterday at 8:10:25 AM(UTC)
Lansweeper Custom reporting - Asset Groups and AD Description
by  rbshawn   Go to last post Go to first unread
Last post: 6/29/2022 10:54:10 PM(UTC)
Lansweeper A FIX for an odd Scan Error WMI/DCOM from scanning server
by  danielm  
Go to last post Go to first unread
Last post: 6/29/2022 10:14:44 PM(UTC)