Notification

Icon
Error

Translation settings not saved - we´ve got mixed languages in interface

Posted: Friday, May 7, 2021 9:27:30 AM(UTC)
Peter Andersson

Peter Andersson

Member Original PosterPosts: 1
0
Like
Hi,
v. 8.3.100.23

Wwe got a issue with translations,

We choose below settings but theese settings are not saved, it jumps back to English. So the buttons like "Pick up" and note types are still in English.

Default Language:Swedish

Translations
Languages:Swedish (enabled)

Enabled: checkbox ticked in.

Brandon
#1Brandon Member Posts: 154  
posted: 5/10/2021 2:10:22 PM(UTC)
I believe that the computer also has to have Swedish set at the default language. Have you tried that?

Active Discussions

Lansweeper Enterprise Options in Menu Bar/Configuration
by  mk@allan   Go to last post Go to first unread
Last post: 6/18/2021 7:38:43 PM(UTC)
Lansweeper No One getting back to me from Lansweeper
by  Kenneth Lindsay  
Go to last post Go to first unread
Last post: 6/18/2021 3:31:06 PM(UTC)
Lansweeper INFO DateTimeService time refresh
by  miharix   Go to last post Go to first unread
Last post: 6/18/2021 10:48:57 AM(UTC)
Lansweeper RPC Unavailable error
by  Greeno  
Go to last post Go to first unread
Last post: 6/17/2021 7:15:07 PM(UTC)
Lansweeper Exclude Search
by  pryan67  
Go to last post Go to first unread
Last post: 6/16/2021 4:01:43 PM(UTC)
Lansweeper Report: All Apple Mac devices with Memory RAM asset
by  gabrielo   Go to last post Go to first unread
Last post: 6/16/2021 3:17:24 PM(UTC)
Lansweeper Does technical support for LS really respond?
by  tosch  
Go to last post Go to first unread
Last post: 6/16/2021 12:48:50 PM(UTC)