Notification

Icon
Error

Mapped Drives Incorrect - LS Mapped Drives not correct

Posted: Tuesday, July 7, 2020 5:03:01 PM(UTC)
GeneDi

GeneDi

Member Original PosterPosts: 3
1
Like
Hi Everyone,

I've been told that the LS Mapped Drive report searches the registry for persistent network drive connections.

I'm finding many machines that have those keys in the registry but they are not appearing on the report.

Am I misunderstanding this functionality or is something not working?

thank you in advance,

GeneDi
cycleheat
#1cycleheat Member Posts: 35  
posted: 7/7/2020 5:21:32 PM(UTC)
My report is empty... which is odd because every machine has persistent mapped drives.

Active Discussions

Lansweeper Konica Minolta print counters
by  Paolo   Go to last post Go to first unread
Last post: 7/17/2020 10:23:50 AM(UTC)
Lansweeper Custom OID Scan - HP C3000 Blade Enclosure
by  Fille  
Go to last post Go to first unread
Last post: 7/9/2020 11:49:33 AM(UTC)
Lansweeper Mobotix Camera
by  SSE   Go to last post Go to first unread
Last post: 3/23/2020 1:34:11 PM(UTC)
Lansweeper mobile devices (android, ios) not found in scan
by  Luan Costa  
Go to last post Go to first unread
Last post: 2/27/2020 2:42:06 PM(UTC)
Lansweeper Ubiquiti Unifi OID and MIB files
by  cscherrey   Go to last post Go to first unread
Last post: 9/4/2019 10:05:38 PM(UTC)
Lansweeper Cisco Catalyst Switch
by  Esben.D  
Go to last post Go to first unread
Last post: 4/24/2019 10:28:29 AM(UTC)
Lansweeper Palo Alto Firewalls
by  Esben.D   Go to last post Go to first unread
Last post: 4/24/2019 10:22:58 AM(UTC)
Lansweeper Lanier MP Printers
by  Esben.D  
Go to last post Go to first unread
Last post: 1/28/2019 10:06:16 AM(UTC)