Notification

Icon
Error

Reports are empty - Most of the reports are empty (This report has no results!)

Posted: Friday, December 2, 2016 9:41:31 AM(UTC)
rihokone

rihokone

Member Original PosterPosts: 1
1
Like
Hi,
Most of the reports are empty however report list shows there should be assets in there. If I open report there are message: "This report has no results!"
Scenario are shown in picture
Any ideas?
BR, Riho
Mendoza
#1Mendoza Member Posts: 2  
posted: 9/20/2019 8:44:41 AM(UTC)
Same problem here after a minor Lansweeper update.

If I push on Assests - Domains & Workgroups or the domain links of the the Windows domain overview panel on the dashboard:

UserPostedImage

I get no results:
UserPostedImage

I will have to open a support ticket to check why.
Mendoza
#2Mendoza Member Posts: 2  
posted: 9/20/2019 11:12:18 AM(UTC)
Originally Posted by: Mendoza Go to Quoted Post
I will have to open a support ticket to check why.

Lansweeper has already answered me, it's a known issue in the current Lansweeper version with the computers in a domain and workgroup view and a fix should be included in one of the next releases.

Active Discussions

Lansweeper Edit Work Time Enhancements
by  pipapo   Go to last post Go to first unread
Last post: Yesterday at 3:41:25 PM(UTC)
Lansweeper software authorization based on "name" AND "version"
by  deejay3670  
Go to last post Go to first unread
Last post: Yesterday at 2:53:28 PM(UTC)
Lansweeper HP Warranty scan - broken for some products
by  JérômeS   Go to last post Go to first unread
Last post: Yesterday at 2:34:13 PM(UTC)
Lansweeper Helpdesk Report for unresolved tickets
by  Walter  
Go to last post Go to first unread
Last post: Yesterday at 2:08:39 PM(UTC)
Lansweeper Certificate status & end dates
by  Antoine EVRARD   Go to last post Go to first unread
Last post: Yesterday at 1:01:37 PM(UTC)
Lansweeper Assign switch port to location map
by  cycleheat  
Go to last post Go to first unread
Last post: 5/26/2020 5:21:54 PM(UTC)
Lansweeper Email Link back to ticket
by  TruckDriverTurnedIT   Go to last post Go to first unread
Last post: 5/26/2020 5:20:08 PM(UTC)
Lansweeper LSAgent not Scanning or Reporting all Software
by  cycleheat  
Go to last post Go to first unread
Last post: 5/26/2020 4:15:05 PM(UTC)