Notification

Icon
Error

How to scan assets on a different network - I would like to scan some assets on a different network

Posted: Tuesday, June 25, 2019 10:04:36 PM(UTC)
twpseaton

twpseaton

Member Original PosterPosts: 2
0
Like
I am trying the trial version staring today. I setup all my scanning on my domain with no issues. I have some switches on my wireless side that I would like to inventory. I did setup the LSagent for one server with no problem but I would like to scan a full scope for my switches. I don't see how to do that on another network.
Esben.D
#1Esben.D Member Administration Posts: 1,977  
posted: 6/28/2019 9:24:52 AM(UTC)
If there is no trust between the domains you can follow this article: https://www.lansweeper.c...nowledgebase/untrusted/

You could also set up an additional scanning server in the other domain: https://www.lansweeper.c...ltiple-scanning-servers/
twpseaton
#2twpseaton Member Original PosterPosts: 2  
posted: 6/28/2019 2:05:04 PM(UTC)
This article looks like it will work if I was on the same network. Thanks for this info. My wireless side is on a completely different network. There is no communication between the two. I am hoping there is a way I would be able to scan both networks in the same database.
Is there a probe I can setup that will have a cloud connector? I have used that on our existing asset management software. I am looking for a better software and so far Lansweeper looks like it will do everything we would want except this last part.
CyberCitizen
#3CyberCitizen Member Posts: 305  
posted: 7/1/2019 3:39:08 AM(UTC)
Maybe using LSAgent to report etc, but you would lose deployment features if not on the same network / trusted etc
Esben.D
#4Esben.D Member Administration Posts: 1,977  
posted: 7/1/2019 3:52:36 PM(UTC)
Can you not put a scanning server in your wireless network? An additional scanning server would be able to scan the wireless network and just connects back to your main database.

Otherwise, yeah, LsAgent is also an option.

Active Discussions

Action PowerShell - Top 10 Memory Hogs
by  iamBaphomet   Go to last post Go to first unread
Last post: Yesterday at 3:00:53 PM(UTC)
Lansweeper Launch TeamViewer from inside LanSweeper
by  CyberCitizen  
Go to last post Go to first unread
Last post: 2/19/2020 12:16:12 AM(UTC)
Action Email user
by  morpios   Go to last post Go to first unread
Last post: 1/26/2020 10:55:44 AM(UTC)
Action Psexec service delete
by  steveb  
Go to last post Go to first unread
Last post: 1/25/2020 12:15:01 AM(UTC)
Lansweeper Uninstall Software - Mozilla Firefox
by  Carl_Allen   Go to last post Go to first unread
Last post: 1/22/2020 10:44:36 AM(UTC)
Lansweeper Installation Parameters
by  PeterG  
Go to last post Go to first unread
Last post: 1/8/2020 10:11:51 PM(UTC)
Lansweeper embedded questions
by  mkergan   Go to last post Go to first unread
Last post: 12/20/2019 5:19:46 PM(UTC)
Lansweeper Result: Deployment ended: The environment is incorrect.
by  mkergan  
Go to last post Go to first unread
Last post: 12/19/2019 6:31:44 PM(UTC)