Notification

Icon
Error

Office 365 ProPlus not detected in a few PCs - Not populating in the software field.

Posted: Friday, June 21, 2019 9:56:21 PM(UTC)
William382

William382

Member Original PosterPosts: 21
0
Like
I'm not see Office 365 ProPlus populating in the software section in some of my PCs.

Trying to find the root cause of some version difference in our organization...but they are not all showing up. I'm certain about this.

Thoughts/solutions?


- I expect this issue "may" resolve itself since we updated our WSUS from 2008..on...today. But not 100% sure and still curious why some are not showing up.
CyberCitizen
#1CyberCitizen Member Posts: 266  
posted: 6/24/2019 1:31:32 AM(UTC)
Have you deployed the ProPlus installer or are you using the pre-loaded Windows store versions?

With our deployments, we remove the store version and use the actual installer as I believe Lansweeper has trouble picking up / detecting store versions of apps.
Esben.D
#2Esben.D Member Administration Posts: 1,965  
posted: 6/24/2019 2:10:44 PM(UTC)
Originally Posted by: CyberCitizen Go to Quoted Post
Have you deployed the ProPlus installer or are you using the pre-loaded Windows store versions?

With our deployments, we remove the store version and use the actual installer as I believe Lansweeper has trouble picking up / detecting store versions of apps.


Windows Store apps are indeed not scanned currently. If you're looking for a specific store app, you can probably report on it after doing a file or registry scan.
William382
#3William382 Member Original PosterPosts: 21  
posted: 6/28/2019 2:55:42 PM(UTC)
Originally Posted by: CyberCitizen Go to Quoted Post
Have you deployed the ProPlus installer or are you using the pre-loaded Windows store versions?

With our deployments, we remove the store version and use the actual installer as I believe Lansweeper has trouble picking up / detecting store versions of apps.


I used the deployment tool to deploy the software, not the windows store. Same image org wide (we smallish)

https://docs.microsoft.c...ice-2016-deployment-tool
Esben.D
#4Esben.D Member Administration Posts: 1,965  
posted: 7/4/2019 8:11:38 AM(UTC)
Maybe get in touch with support, they can verify whether the software has the required registry keys to be scanned. It's very rare that they don't.

You can also check whether it shows up under installed programs and features. Theoretically, everything that does should be scanned
William382
#5William382 Member Original PosterPosts: 21  
posted: 7/5/2019 3:21:08 PM(UTC)
Originally Posted by: Esben.D Go to Quoted Post
Maybe get in touch with support, they can verify whether the software has the required registry keys to be scanned. It's very rare that they don't.

You can also check whether it shows up under installed programs and features. Theoretically, everything that does should be scanned



If your referring to MS support, I'll just live with it. I don't think I'll resolve this if there is no quick fix. When Outlook introduces the Encrypt button to all, I'll prob need to buckle down and find the fix. This is the only feature I'm actually waiting for and that sparked this post.

Active Discussions

Lansweeper Exchange Scan in v7 and DAG
by  Peter.Riederer   Go to last post Go to first unread
Last post: Today at 8:42:48 AM(UTC)
Lansweeper Asset Scanning - Change Types
by  DNuhija  
Go to last post Go to first unread
Last post: Yesterday at 5:40:47 PM(UTC)
Lansweeper Plundervolt
by  NWSF   Go to last post Go to first unread
Last post: Yesterday at 5:10:14 PM(UTC)
Lansweeper MSI Package
by  Stefano Magri  
Go to last post Go to first unread
Last post: Yesterday at 3:34:16 PM(UTC)
Lansweeper HP Warranty scan - broken for some products
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 3:17:05 PM(UTC)
Lansweeper ESXI 6.5 Monitoring not working
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 2:08:00 PM(UTC)
Lansweeper Chrome OS Scanning Credential Issue
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 10:54:56 AM(UTC)
Lansweeper Custom OID Tables
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 10:11:36 AM(UTC)