Notification

Icon
Error

Monitor: information original report needed - I need original please

Posted: Wednesday, May 15, 2019 7:40:39 PM(UTC)
Melodymaker145

Melodymaker145

Member Original PosterPosts: 3
0
Like
This issue has been solved! Click here to view the solution
I thought I was saving as a new test report, but I accidentally wrote over the original Lansweeper "Monitor: information" report. Could someone please respond with a copy of that report for me? I would greatly appreciate it.

FOVISI
#1FOVISI Member Posts: 3  
posted: 5/15/2019 7:57:12 PM(UTC)
Here is the original query.
Enjoy !


Select Top 1000000 tblAssets.AssetID,
tblAssets.AssetName,
tblAssets.Domain,
tsysOS.OSname,
tsysOS.Image As icon,
tblMonitor.MonitorManufacturer As Manufacturer,
tblMonitor.MonitorModel,
tblMonitor.SerialNumber,
tblMonitor.ManufacturedDate
From tblAssets
Inner Join tblMonitor On tblMonitor.AssetID = tblAssets.AssetID
Inner Join tblAssetCustom On tblAssets.AssetID = tblAssetCustom.AssetID
Inner Join tsysOS On tblAssets.OScode = tsysOS.OScode
Where tblAssetCustom.State = 1
Order By tblAssets.AssetName
Melodymaker145
#2Melodymaker145 Member Original PosterPosts: 3  
posted: 5/15/2019 8:16:41 PM(UTC)
Thank you so very much for your quick reply!!! Applause
Susan.A
#3Susan.A Member Administration Posts: 1,535  
posted: 6/3/2019 7:45:13 AM(UTC)
Just as reference for everyone: you can find all built-in Lansweeper reports on the forum.

https://www.lansweeper.com/forum/yaf_topics47_Built-in-Reports.aspx
Melodymaker145
#4Melodymaker145 Member Original PosterPosts: 3  
posted: 6/4/2019 5:23:19 PM(UTC)
Originally Posted by: Susan.A Go to Quoted Post
Just as reference for everyone: you can find all built-in Lansweeper reports on the forum.

https://www.lansweeper.com/forum/yaf_topics47_Built-in-Reports.aspx


I really appreciate this. I have added it to my favorites!

Active Discussions

Lansweeper Pushing Packages in Multi-Domain Trusted Environment
by  SPedraza   Go to last post Go to first unread
Last post: Yesterday at 5:43:05 PM(UTC)
Lansweeper Lansweeper Not Saving New Asset
by  Terry1337  
Go to last post Go to first unread
Last post: Yesterday at 3:52:51 PM(UTC)
Lansweeper Email configuration
by  Ian.Prentice   Go to last post Go to first unread
Last post: Yesterday at 3:14:04 PM(UTC)
Lansweeper InTune Scanning not showing all devices
by  TBRIT  
Go to last post Go to first unread
Last post: Yesterday at 3:12:03 PM(UTC)
Lansweeper Unique Custom Fields
by  Hendrik.VE   Go to last post Go to first unread
Last post: Yesterday at 11:52:35 AM(UTC)
Lansweeper Uptime incorrect
by  alfiet  
Go to last post Go to first unread
Last post: Yesterday at 10:53:33 AM(UTC)
Lansweeper Lansweeper Remote Screenshot Folder
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 10:24:31 AM(UTC)
Lansweeper Lansweeper Enterprise optional?
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 10:00:22 AM(UTC)