Notification

Icon
Error

Missing Large Report Pages - Missing "Next" button on large reports

Posted: Tuesday, March 19, 2019 11:10:08 PM(UTC)
MHScripts

MHScripts

Member Original PosterPosts: 9
0
Like
I just updated our LS server, 7.1.50.1, and when I ran a report I noticed I am missing the "Next" button to go to the next page.
The work around for now is to just increase the Display number, but I am wondering if I am the only one running into this or if I am just not seeing it, I attached a screen shot of the area the button is typically in.
MHScripts attached the following image(s):
LS.PNG
MHScripts
#1MHScripts Member Original PosterPosts: 9  
posted: 3/21/2019 4:34:58 PM(UTC)
Got an update from Lansweeper.
"Thank you for contacting Lansweeper support!

Unfortunately, this is a known issue in the Lansweeper 7.1 and a fix should be included in one of our next releases. We recommend checking our changelog when a new version is released to make sure this fix is included. You can find our changelog here: https://www.lansweeper.com/changelog.aspx

Additionally, you can enable the update check in the Lansweeper web console under Configuration\Your Lansweeper License to be notified of any new releases.
"
JacobH
#2JacobH Member Posts: 142  
posted: 3/22/2019 2:11:41 AM(UTC)
Thank you for posting this - I continue to wait a bit for the LS update to be stable...
mwrobo09
#3mwrobo09 Member Posts: 47  
posted: 3/26/2019 3:35:01 PM(UTC)
Any update on this?
Esben.D
#4Esben.D Member Administration Posts: 1,551  
posted: 4/1/2019 2:16:07 PM(UTC)
The fix should be included in the next hotfix release.
Esben.D
#5Esben.D Member Administration Posts: 1,551  
posted: 4/2/2019 2:54:51 PM(UTC)
The new version is out which includes a fix. You can download it here: https://www.lansweeper.com/update-lansweeper/

Quote:
Fixed: LAN-2680 When there are more results than can be displayed on a single page, Previous and Next buttons to switch between pages are missing from reports

Active Discussions

Lansweeper Import Assets with Documents
by  CyberCitizen   Go to last post Go to first unread
Last post: Today at 5:53:10 AM(UTC)
Lansweeper Run outside of our domain?
by  hitechgreg   Go to last post Go to first unread
Last post: Yesterday at 8:01:12 PM(UTC)
Lansweeper Linux OS/SP Overview on Software tab
by  davis226  
Go to last post Go to first unread
Last post: Yesterday at 4:25:57 PM(UTC)
Lansweeper Scan model for Pi running Ubuntu-MATE
by  cycleheat   Go to last post Go to first unread
Last post: Yesterday at 4:13:58 PM(UTC)
Lansweeper Azure does not scan the whole subscription
by  Susan.A  
Go to last post Go to first unread
Last post: Yesterday at 10:08:06 AM(UTC)
Lansweeper Windows firewall rules
by  Johnny   Go to last post Go to first unread
Last post: 4/21/2019 4:31:15 PM(UTC)
Lansweeper Asset Disk History
by  cwest  
Go to last post Go to first unread
Last post: 4/19/2019 1:57:35 PM(UTC)