Notification

Icon
Error

TrendMicro DeepSecurity - Lansweeper not Scanning TrendMicro DeepSecurity

Posted: Thursday, January 17, 2019 9:26:39 AM(UTC)
Escalationprotocol

Escalationprotocol

Member Original PosterPosts: 2
0
Like
Hi,

is it possible to get State of an client-less TrendMicro DeepSecurity protection?

We are trying to get the antivirus state from our VM´s

THX in advance
Esben.D
#1Esben.D Member Administration Posts: 1,310  
posted: 1/17/2019 11:53:50 AM(UTC)
Could you elaborate a bit more about how you have TrendMicro DeepSecurity protection implemented, I'm not familiar with it.

If it's running as a service you can scan the service, if not, registry keys might be the only way.
Escalationprotocol
#2Escalationprotocol Member Original PosterPosts: 2  
posted: 1/17/2019 1:10:32 PM(UTC)
Hi Charles,

the DeepSec Solution is VM-Tools integrated over VM-Tools VShield Drivers. It Doesn´t need any Client installation only the drivers.

It is like an overhead on top of the VM. The only way we are testing the full functionality of the AV is the EICAR Testfile. Shure you can also control it by TrendMicro Consoles but on the Lansweeper it would be pretty nice.

At the moment the state is Server: All servers without Anti-virus software (xx)

Installation is ESXi 6.5.x vCenter vShield Trend Micro Deep Security Manager (Version 10.0.3382)
For each ESXi Host is an AV Appliance installed.

THX for reply
Esben.D
#3Esben.D Member Administration Posts: 1,310  
posted: 1/21/2019 8:32:38 PM(UTC)
Getting it to show up on the asset page will not be possible. Lansweeper takes it AV information from WMI. And Deepsec info won't be stored there.

What might be possible, and this is a long shot. Is enabling SSH on the appliance and scanning it with Lansweeper. Even if this works it's unlikely it will give back a lot of information. But it might give you some info about versions.

Active Discussions

Lansweeper Software Deployment packages to Windows 10 machines Fail
by  jblamire  
Go to last post Go to first unread
Last post: Yesterday at 8:01:37 PM(UTC)
Lansweeper Change user who entered time worked
by  sbAYVdQu   Go to last post Go to first unread
Last post: Yesterday at 7:33:01 PM(UTC)
Lansweeper Questions about Emailing Reports
by  Cripple.Zero  
Go to last post Go to first unread
Last post: Yesterday at 7:04:54 PM(UTC)
Lansweeper Installing Lansweeper on Windows Core Server
by  AZHockeyNut   Go to last post Go to first unread
Last post: Yesterday at 6:13:15 PM(UTC)
Lansweeper Lansweeper Asset Screen not showing Purchased & Warranty values
by  JacobH  
Go to last post Go to first unread
Last post: Yesterday at 2:15:09 PM(UTC)
Lansweeper Sonos not detected
by  Vic T.   Go to last post Go to first unread
Last post: Yesterday at 2:03:26 PM(UTC)
Lansweeper Lansweeper Ignoring Exclusions after 6.x to 7.Upgrade
by  Vic T.  
Go to last post Go to first unread
Last post: Yesterday at 1:52:05 PM(UTC)