Notification

Icon
Error

Reporting video cards (model, memory)

Posted: Friday, August 10, 2012 10:33:06 AM(UTC)
kfehrj4qa

kfehrj4qa

Member Original PosterPosts: 42
0
Like
This issue has been solved! Click here to view the solution

I have tried to report video cards with this query:

Code:
Select Top 1000000 tblComputers.Computer, tblDisplayControllerConfiguration.Caption From tblComputers Inner Join tblDisplayControllerConfiguration On tblComputers.Computername = tblDisplayControllerConfiguration.ComputernameSelect Top 1000000 tblComputers.Computer, tblDisplayControllerConfiguration.Caption From tblComputers Inner Join tblDisplayControllerConfiguration On tblComputers.Computername = tblDisplayControllerConfiguration.Computername



Some video card model names are listed but they are "corrupted" ATI FireGL V5100ŦČ铘¸ How to fix this?

Some workstations shows only this: Current Display Controller Configuration

Not very usefull.

Better ideas how to make this report better and more reliable?
Lansweeper
#1Lansweeper Member Posts: 13,442  
posted: 8/10/2012 12:15:54 PM(UTC)
We would recommend using the tblVideoController.Caption field for the information you are after, not tblDisplayControllerConfiguration.Caption. An example report can be seen below.

Quote:
Select Top 1000000 tblComputers.Computer, tblVideoController.Caption
From tblComputers Inner Join
tblVideoController On tblComputers.Computername =
tblVideoController.Computername
Order By tblComputers.Computer

kfehrj4qa
#2kfehrj4qa Member Original PosterPosts: 42  
posted: 8/10/2012 1:29:34 PM(UTC)
Lansweeper wrote:
We would recommend using the tblVideoController.Caption field for the information you are after, not tblDisplayControllerConfiguration.Caption. An example report can be seen below.

Quote:
Select Top 1000000 tblComputers.Computer, tblVideoController.Caption
From tblComputers Inner Join
tblVideoController On tblComputers.Computername =
tblVideoController.Computername
Order By tblComputers.Computer



Thanks! Now I got the report I needed.
Sjors
#3Sjors Member Posts: 9  
posted: 1/26/2021 10:28:23 AM(UTC)
These reports didn't work for me. I created this report:

Code:
Select Top 1000000
tblAssets.AssetID,
tblAssets.AssetUnique,
tblAssets.Lastseen,
tblVideoController.AdapterCompatibility,
tblVideoController.Caption,
tblVideoController.DriverVersion,
tblVideoController.AdapterRAM,
tblVideoController.VideoModeDescription,
tblVideoController.MinRefreshRate,
tblVideoController.MaxRefreshRate,
tblVideoController.CurrentHorizontalResolution,
tblVideoController.CurrentVerticalResolution,
tblVideoController.CurrentRefreshRate,
tblVideoController.CurrentNumberOfColors,
tblVideoController.CurrentBitsPerPixel,
tblVideoController.Lastchanged
From tblAssets
Inner Join tblAssetCustom On tblAssets.AssetID = tblAssetCustom.AssetID
Inner Join tblVideoController On
tblAssets.AssetID = tblVideoController.AssetID
Where tblAssetCustom.State = 1
Order By tblAssets.AssetName

Active Discussions

Lansweeper Asset management/replacement
by  DeviantTomato   Go to last post Go to first unread
Last post: Today at 11:49:45 AM(UTC)
Lansweeper update ticket attributes by email / tickets anywhere
by  tombingeman  
Go to last post Go to first unread
Last post: Today at 12:45:36 AM(UTC)
Lansweeper Wake on Lan Issues
by  miharix  
Go to last post Go to first unread
Last post: Yesterday at 6:23:13 PM(UTC)
Lansweeper Export Ticket List
by  Yassine Dakir   Go to last post Go to first unread
Last post: Yesterday at 12:29:07 PM(UTC)
Lansweeper AWS scanning appears to only cover 1 account
by  Vincent Pollock  
Go to last post Go to first unread
Last post: 2/23/2021 9:26:04 PM(UTC)
Lansweeper TCP 445 to external IP during LS scan?
by  jvogler   Go to last post Go to first unread
Last post: 2/23/2021 8:02:06 PM(UTC)
Lansweeper Turn off graphical report builder
by  Tenacious  
Go to last post Go to first unread
Last post: 2/23/2021 7:53:03 PM(UTC)