Notification

Icon
Error

False Scanning Issues? - Rescan asset and scan IP Range have different results

Posted: Wednesday, May 11, 2022 8:53:40 PM(UTC)
Michael Groover

Michael Groover

Member Original PosterPosts: 2
0
Like
I am running v9.2.10.1 and seeing the following.

When scanning servers by IP range through scan now or scheduled scans results in scanning issues for two specific objects

Type: Error
Item: TPM
Message: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

Type: Error
Item: ENCRYPTABLEVOLUME
Message: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

BUT...

If I look at the asset and use Rescan asset the scan will complete and the scanning issues will no longer be present until the next scheduled scan.

Does anyone have an idea of what might be going on?

Thanks
-mg

Active Discussions

Lansweeper Version 10.2.0.0
by  _Shawn_   Go to last post Go to first unread
Last post: 7/1/2022 10:33:33 PM(UTC)
Lansweeper Certificates
by  Orion Poplawski  
Go to last post Go to first unread
Last post: 7/1/2022 10:11:12 PM(UTC)
Lansweeper Dell warranty lookup not working
by  LANGuy  
Go to last post Go to first unread
Last post: 7/1/2022 1:30:06 PM(UTC)
Lansweeper RedHat 8.5 & SELinux
by  QuelleAcht   Go to last post Go to first unread
Last post: 7/1/2022 1:16:19 PM(UTC)
Lansweeper Suddenly seeing Access Denied scanning errors?
by  Erik.T  
Go to last post Go to first unread
Last post: 7/1/2022 9:38:17 AM(UTC)
Lansweeper Single Line report with H/D
by  Ioannis   Go to last post Go to first unread
Last post: 7/1/2022 7:53:23 AM(UTC)
Lansweeper Lansweeper Dark Theme
by  mrobbins  
Go to last post Go to first unread
Last post: 6/30/2022 5:38:01 PM(UTC)