Notification

Icon
Error

software installation via deploy

Posted: Friday, November 26, 2021 2:01:31 PM(UTC)
Max90

Max90

Member Original PosterPosts: 14
0
Like
Hi, I'm trying to configure lansweeper to install software via deploy but it fails.
I started the testconnection.exe and these two parameters come out in red, why?

Scanning netbios (445)..
Could not scan netbios
Checking Task Scheduler
Impossibile trovare il percorso di rete. (Eccezione da HRESULT: 0x80070035)

Is that right or is there something to fix?

Active Discussions

Lansweeper SSL with IIS Express Not working
by  fjca   Go to last post Go to first unread
Last post: Yesterday at 8:16:46 PM(UTC)
Lansweeper LsAgent Reliability Problems
by  marck1024  
Go to last post Go to first unread
Last post: Yesterday at 2:09:29 PM(UTC)
Lansweeper 32-BIT Linux LsAgent-linux
by  Anup Chhetri   Go to last post Go to first unread
Last post: Yesterday at 1:30:15 PM(UTC)
Lansweeper Default Scanned item intervals
by  SteelOG  
Go to last post Go to first unread
Last post: 1/25/2022 8:22:45 PM(UTC)
Lansweeper How to delete an asset
by  tgas   Go to last post Go to first unread
Last post: 1/25/2022 4:00:10 PM(UTC)
Lansweeper Can you track local printers attached to Desktops?
by  hirogen  
Go to last post Go to first unread
Last post: 1/25/2022 2:48:22 PM(UTC)
Lansweeper Duplicates - different IP address
by  Lenven   Go to last post Go to first unread
Last post: 1/25/2022 2:12:40 PM(UTC)
Lansweeper Antivirus Up to Date or Not?
by  Lindner  
Go to last post Go to first unread
Last post: 1/25/2022 12:46:21 PM(UTC)