Notification

Icon
Error

O365 not scanning

Posted: Wednesday, October 27, 2021 2:07:00 PM(UTC)
amyers37

amyers37

Member Original PosterPosts: 4
0
Like
I enabled MS cloud scanning via certificate for both Intune and O365. Intune returns data, but it doesn't appear that the O365 is pulling information. The Exchange data shows no mailboxes. Is there a log somewhere that can provide some insight to what might be occurring? This is a shot of the API permissions:

API permissions

Thanks,
Aaron
neil.mowforth
#1neil.mowforth Member Posts: 4  
posted: 11/2/2021 7:22:18 PM(UTC)
I'm also struggling to get this working. I've triple checked the permissions but still just get an access denied error. I'd just like to know where to look at some logs.

No valid or working credentials found for tenant Id....

Active Discussions

Lansweeper Linux Agent - login user
by  Dinusha Chandrasinghe   Go to last post Go to first unread
Last post: Today at 11:03:07 AM(UTC)
Lansweeper device with multiple NICs
by  mzipperer  
Go to last post Go to first unread
Last post: Yesterday at 7:42:57 PM(UTC)
Lansweeper Internal Note
by  mdavis2503   Go to last post Go to first unread
Last post: Yesterday at 6:00:07 PM(UTC)
Lansweeper Problem with deploy software
by  Max90  
Go to last post Go to first unread
Last post: Yesterday at 12:09:40 PM(UTC)
Lansweeper Can lsagent be protected from deletion
by  RKCar   Go to last post Go to first unread
Last post: 11/29/2021 8:56:09 PM(UTC)
Lansweeper HTTPS not secure
by  Larry Rhea  
Go to last post Go to first unread
Last post: 11/29/2021 7:50:59 PM(UTC)
Lansweeper Warning about Built-in Admin
by  Larry Rhea   Go to last post Go to first unread
Last post: 11/29/2021 7:45:45 PM(UTC)