Notification

Icon
Error

IP Location "undefined"

Posted: Wednesday, September 8, 2021 7:34:39 AM(UTC)
dmarques

dmarques

Member Original PosterPosts: 6
0
Like
Hi,

I would like to understand why some Assets are not being considered part of a defined Asset Group.
For example, I got an Asset Group, which is called "Main Site Wireless".

But then the assets which are being scanned show on “IP Location” field “Undefined”, but they are on the IP range of the "Main Site Wireless" asset group.

What am I missing here?

Thanks
Brandon
#1Brandon Member Posts: 175  
posted: 9/8/2021 5:19:16 PM(UTC)
You will need to goto Asset groups under configuration. On the next page add a ip range location. See if that helps.
dmarques
#2dmarques Member Original PosterPosts: 6  
posted: 9/9/2021 9:15:52 AM(UTC)
Hi,

That is done already. My question in fact is if that is done, why are the assets on an undefined location.

Screenshots attached so you can understand the issue.
Below you can see some assets which some are identified on the Asset Group and some are not.
[img=https://imgur.com/xGIMgGt]Assets from the network[/img]

Below you can see the Asset Group which is configured.
[img]https://imgur.com/J5oHkTU[/img]

Thanks
dmarques attached the following image(s):
Screenshot_1_censored.jpg
Screenshot_2_censored.jpg
Kboyer
#3Kboyer Member Alpha Tester Posts: 22  
posted: 9/23/2021 9:25:46 PM(UTC)
We have the same with many assets showing same problem. Many in undefined, with clearly available group to be sorted into. Assets have been rescanned as well.

Active Discussions

Action Remote Uninstaller
by  steveb   Go to last post Go to first unread
Last post: 10/6/2021 5:35:34 PM(UTC)
Action Powershell Remote Shutdown with Different Creds
by  Wealthyreltub  
Go to last post Go to first unread
Last post: 9/14/2021 9:43:09 PM(UTC)
Action Find lost space the easy way (spacesniffer.exe)
by  tomscott2340   Go to last post Go to first unread
Last post: 9/1/2021 8:22:48 PM(UTC)
Lansweeper uVNC Portable (trying to replace LSRemote)
by  CyberCitizen  
Go to last post Go to first unread
Last post: 6/15/2021 11:40:21 PM(UTC)
Action Password Status
by  steveb   Go to last post Go to first unread
Last post: 5/20/2021 5:24:13 PM(UTC)
Lansweeper Verify a successful copy to user computer
by  Brandon  
Go to last post Go to first unread
Last post: 4/22/2021 9:09:50 PM(UTC)
Lansweeper Pablo
by  Pablo   Go to last post Go to first unread
Last post: 4/20/2021 8:05:07 PM(UTC)
Lansweeper Can Actions work when using when using a Ubuntu machine
by  mzipperer  
Go to last post Go to first unread
Last post: 4/1/2021 10:16:34 PM(UTC)