Notification

Icon
Error

LanSweeper is no longer Scanning O365Mailboxes or Groups, just Users after upgrade to 8.4.20.2 - LanSweeper is no longer Scanning O365Mailboxes or Group, just Users

Posted: Friday, July 16, 2021 6:24:29 PM(UTC)
Chrisy Mullins

Chrisy Mullins

Member Original PosterPosts: 15
1
Like
Upgraded our Lansweeper to version 8.4.20.2 and was forced to migrate to Office 365 v2 (cert authentication versus username and password), which was quite a chore. Able to run the Scan Office365 v2 from the Scan Test Tool, but it is now only scanning the Users and no longer scanning the Mailboxes, Groups, etc...…

I keep sending requests to the Tech Team, but have not heard back (email only, you cannot call).

Any suggestions or anyone else that encountered this after migrating?
Chrisy Mullins attached the following image(s):
screenshot.jpg
Nathan Harwell
#1Nathan Harwell Member Posts: 3  
posted: 9/21/2021 9:00:19 PM(UTC)
Hi, did you ever find a solution to this? We're having the same problem since upgrading.
Chrisy Mullins
#2Chrisy Mullins Member Original PosterPosts: 15  
posted: 9/23/2021 12:23:34 PM(UTC)
No, we are still working with LanSweeper on this. They have not said that this new Version no longer Scans Mailboxes. It is scanning everything BUT Mailboxes.
FrankSc
#3FrankSc Member Administration Posts: 166  
posted: 9/23/2021 3:48:35 PM(UTC)
Hi,
To Scan Mailboxes, Powershell online is used.
This requires a different setup than the other elements of O365. Detailed steps can be found in the KB article below.
https://www.lansweeper.c...rosoft-cloud-credential/
Nathan Harwell
#4Nathan Harwell Member Posts: 3  
posted: 10/15/2021 7:53:45 PM(UTC)
Yes, I'm using the certificate thumbprint setup as described in that article. It scans successfully and pulls O365 info but nothing for mailboxes.
FrankSc
#5FrankSc Member Administration Posts: 166  
posted: 10/18/2021 3:09:16 PM(UTC)
Hi,
Could you please install our latest released version? It contains a few solutions for O365 scanning. One of them being the fact that mailbox information not being picked up in some circumstances.
Nathan Harwell
#6Nathan Harwell Member Posts: 3  
posted: 10/22/2021 1:42:13 PM(UTC)
Thanks! I updated to version 9.0.30.1 and now I'm getting mailbox data.

Active Discussions

Lansweeper Marking/Flagging VIP Customers
by  C Johnson   Go to last post Go to first unread
Last post: Yesterday at 11:43:22 PM(UTC)
Lansweeper Office 2016 key scanning
by  WaldoIT  
Go to last post Go to first unread
Last post: Yesterday at 3:40:41 PM(UTC)
Lansweeper Configuring SSL in IIS Express issue
by  saffo   Go to last post Go to first unread
Last post: Yesterday at 9:57:31 AM(UTC)
Lansweeper MDM Jamf School
by  Eugene  
Go to last post Go to first unread
Last post: 12/3/2021 6:21:44 PM(UTC)
Lansweeper HTTPS not secure
by  Luke Maslany   Go to last post Go to first unread
Last post: 12/3/2021 2:23:28 PM(UTC)
Lansweeper Problem with deploy software
by  Max90  
Go to last post Go to first unread
Last post: 12/3/2021 2:04:12 PM(UTC)
Lansweeper scanning target by range
by  Colombini   Go to last post Go to first unread
Last post: 12/3/2021 12:06:19 PM(UTC)
Lansweeper Log WIFI networks
by  BastiOn  
Go to last post Go to first unread
Last post: 12/3/2021 10:29:38 AM(UTC)