Notification

Icon
Error

Translation settings not saved - we´ve got mixed languages in interface

Posted: Friday, May 7, 2021 9:27:30 AM(UTC)
Peter Andersson

Peter Andersson

Member Original PosterPosts: 1
0
Like
Hi,
v. 8.3.100.23

Wwe got a issue with translations,

We choose below settings but theese settings are not saved, it jumps back to English. So the buttons like "Pick up" and note types are still in English.

Default Language:Swedish

Translations
Languages:Swedish (enabled)

Enabled: checkbox ticked in.

Brandon
#1Brandon Member Posts: 154  
posted: 5/10/2021 2:10:22 PM(UTC)
I believe that the computer also has to have Swedish set at the default language. Have you tried that?

Active Discussions

Lansweeper Full asset report with and without ad relationship
by  teddyh2o   Go to last post Go to first unread
Last post: 6/18/2021 8:28:24 PM(UTC)
Report Center Show newly discovered software
by  CyberCitizen  
Go to last post Go to first unread
Last post: 6/16/2021 12:06:21 AM(UTC)
Lansweeper Multiple Devices Owned by Users (asset relations)
by  Charles S.   Go to last post Go to first unread
Last post: 6/15/2021 9:38:26 PM(UTC)
Lansweeper Show Date Without Time
by  RC62N  
Go to last post Go to first unread
Last post: 6/15/2021 9:04:47 PM(UTC)
Lansweeper Windows 10 Version Chart
by  RC62N   Go to last post Go to first unread
Last post: 6/14/2021 6:16:52 PM(UTC)
Lansweeper LSAgent Report
by  brodiemac-too  
Go to last post Go to first unread
Last post: 6/14/2021 5:27:29 PM(UTC)