Notification

Icon
Error

Exchange Server Zero-day Vulnerability Audit - didn't work - we have KB5000871 - report says we need to install it

Posted: Thursday, March 4, 2021 2:11:23 PM(UTC)
JordanL17

JordanL17

Member Original PosterPosts: 2
2
Like
We have a single 2016 Exchange 2016 CU19, on Win Server 2016 w/ Feb 2021 cumulative. I see "Security Update For Exchange Server 2016 CU19 (KB5000871)" as Successfully installed when I check Windows Update History. but yet, the Exchange zero-day report shows that I need to install KB5000871. Not sure why. that said, I love that you guys make these reports!
Notonyourradar
#1Notonyourradar Member Posts: 23  
posted: 3/4/2021 3:48:01 PM(UTC)
Ah, I just posted something similar. I don't think these KBs register to Quickfix engineering in WMI or something
andrgin
#2andrgin Member Posts: 1  
posted: 3/4/2021 5:49:13 PM(UTC)
Same for me. Single Exchange 2013 CU23.
FrankSc
#3FrankSc Member Administration Posts: 145  
posted: 3/5/2021 3:22:42 PM(UTC)
Hello,
The default scan time interval for Quickfix information is 7 days. So most likely it’s because the information is not picked up yet in Lansweeper through regular scanning. The easiest recommendation is to click on ‘Rescan Assets’ on the left-hand side when you run the report. This will trigger a full rescan of all assets in that report, hence, updating the Quickfix information as well for all of those.

Do note, depending on the amount of assets, it might take a while to complete the scans of all Windows machines. You can also find more about this in the KB article below:
https://www.lansweeper.c...pecific-data-is-scanned/

Notonyourradar
#4Notonyourradar Member Posts: 23  
posted: 3/5/2021 3:28:32 PM(UTC)
Originally Posted by: FrankSc Go to Quoted Post
Hello,
The default scan time interval for Quickfix information is 7 days. So most likely it’s because the information is not picked up yet in Lansweeper through regular scanning. The easiest recommendation is to click on ‘Rescan Assets’ on the left-hand side when you run the report. This will trigger a full rescan of all assets in that report, hence, updating the Quickfix information as well for all of those.

Do note, depending on the amount of assets, it might take a while to complete the scans of all Windows machines. You can also find more about this in the KB article below:
https://www.lansweeper.c...pecific-data-is-scanned/



I've set my quickfix scannign o be more aggressive, and yes I've rescanned these assets.

Thing is with these exchange updates is I don't think they enter wherever LS queries them when they're installed. Even if you do a Get-Hotfix it won't list. It seems to only be viewable in the Control Panel. I've had to create a report based on custom registry key scanning for management since they've been looking for a report. It's nowhere as fancy and we have to compare it to our Exchange server list manually, but it's something
PierreL
#5PierreL Member Alpha Tester Posts: 1  
posted: 3/8/2021 3:10:41 PM(UTC)
the report is not working properly, it has been removed from the website.
jbruyet
#6jbruyet Member Posts: 9  
posted: 3/9/2021 8:35:03 PM(UTC)
Originally Posted by: PierreL Go to Quoted Post
the report is not working properly, it has been removed from the website.


Any idea as to when the report will be fixed and restored to the report library?

Thanks,

Joe B

Active Discussions

Lansweeper Latest LsAgent version for Windows?
by  KevinA-REJIS  
Go to last post Go to first unread
Last post: Yesterday at 2:03:46 PM(UTC)
Lansweeper No incoming Mails after update 8.4.100.9
by  SB2021   Go to last post Go to first unread
Last post: Yesterday at 6:21:20 AM(UTC)
Lansweeper Assigned Assets
by  anpatterson03  
Go to last post Go to first unread
Last post: 7/29/2021 11:50:46 PM(UTC)
Lansweeper Troubleshooting Helpdesk
by  brodiemac-too   Go to last post Go to first unread
Last post: 7/29/2021 8:46:21 PM(UTC)
Lansweeper Make agents regular users
by  JP-CPC  
Go to last post Go to first unread
Last post: 7/29/2021 7:32:54 PM(UTC)
Lansweeper Lansweeper updates without stopping whole IIS service
by  Hstr   Go to last post Go to first unread
Last post: 7/29/2021 10:32:17 AM(UTC)
Lansweeper Active Directory Groups not scanned properly
by  SCH  
Go to last post Go to first unread
Last post: 7/29/2021 7:10:23 AM(UTC)