Notification

Icon
Error

Language translation not working anymore - Translation not working

Posted: Tuesday, January 19, 2021 6:03:19 PM(UTC)
Florian

Florian

Member Original PosterPosts: 2
0
Like
Hi,

after changing the IIS Port and restarting the IISExpress Service, i am facing the issue that translations dont seem to work anymore.

User Settings are set to German but all Text displayed changed to english. Still have the issue, even after reverting the changes and rebooting the whole Server.

Anyone know how to fix it?

Active Discussions

Lansweeper Creating a schduled task on remote computer
by  steveb   Go to last post Go to first unread
Last post: 2/26/2021 7:44:48 PM(UTC)
Lansweeper Uninstall Software action not working?
by  Brandon  
Go to last post Go to first unread
Last post: 2/15/2021 10:03:22 PM(UTC)
Action Connect to computer using Spashtop Business
by  TapeDeck   Go to last post Go to first unread
Last post: 1/29/2021 5:00:29 PM(UTC)
Action Check Asset Window Update Status Via Powershell
by  Andy.S  
Go to last post Go to first unread
Last post: 1/19/2021 3:30:09 PM(UTC)
Lansweeper Updating Active Directory User fields
by  Nuno   Go to last post Go to first unread
Last post: 1/7/2021 5:49:03 PM(UTC)
Action Ping Sweep a Subnet
by  Computer Doctor  
Go to last post Go to first unread
Last post: 12/23/2020 7:16:01 PM(UTC)
Lansweeper User actions
by  makitaEU   Go to last post Go to first unread
Last post: 12/9/2020 1:57:07 PM(UTC)
Action Remote Uninstaller
by  miek_g  
Go to last post Go to first unread
Last post: 10/28/2020 3:52:20 PM(UTC)