Notification

Icon
Error

Deployment Package Error Message

Posted: Wednesday, October 28, 2020 7:59:36 PM(UTC)
jah88

jah88

Member Original PosterPosts: 3
0
Like
Hi everyone,

I built out a deployment package for our anti-virus and I keep getting this message. I have tried different account and I still cant get this to run. Does it need its own domain account or local account created? I have tried it with my domain admin account but it still rejected it.

Scanning Credentials Preliminary checks failed. Task Registering Error. A specified logon session does not exist. It may already have been terminated. (Exception from HRESULT: 0x80070520)
Brandon
#1Brandon Member Posts: 57  
posted: 10/29/2020 2:04:25 PM(UTC)

Active Discussions

Action Remote Uninstaller
by  miek_g   Go to last post Go to first unread
Last post: 10/28/2020 3:52:20 PM(UTC)
Action Setting Computer AD Description Attribute
by  DJSMC  
Go to last post Go to first unread
Last post: 10/27/2020 12:39:54 PM(UTC)
Action Open Teams/SfB Chat with user
by  marceman   Go to last post Go to first unread
Last post: 9/10/2020 4:10:18 PM(UTC)
Lansweeper Report showing app even after it has gone
by  TimHolmes1973  
Go to last post Go to first unread
Last post: 9/9/2020 11:50:17 PM(UTC)
Action Remote Device Manager
by  steveb   Go to last post Go to first unread
Last post: 9/4/2020 9:52:01 PM(UTC)
Action View Windows Defender detections remotely
by  steveb  
Go to last post Go to first unread
Last post: 9/4/2020 9:37:48 PM(UTC)
Lansweeper Filter Assets' groups by WinSystemLocale
by  Alex Beaumier   Go to last post Go to first unread
Last post: 8/20/2020 4:17:17 PM(UTC)
Action Chrome History
by  csys  
Go to last post Go to first unread
Last post: 8/14/2020 2:14:21 PM(UTC)