Notification

Icon
Error

Lansweeper Ubiquiti AP Bullet Devices - Lansweeper cant find devices connected to AP

Posted: Thursday, October 1, 2020 8:59:06 AM(UTC)
Beta_Tester

Beta_Tester

Member Original PosterPosts: 1
0
Like
Hello everyone,

First of all I'm a newbie in the world of networks, so be patiente Pray .

My problem is that I can not find a devices connected to AP devices.
In my case is a Ubiquiti Bullet M2, where I put a PC and a GPS. So the thing is that I need to know if the devices are connected to the network or not. So I activated the SNMP protocol on the AP and make the scan with Lansweeper(SNMP v1v2) on public community, but lansweeper only read my AP's MAC(Lan and Wifi MAC card) and the subnetwork cant detect any device. So I would like to know where is my problem or If I have to take another way to find this devices.

I've attached a screen of my Lansweeper read and my AP lan configuration.

Thank you for your time.


AP LAN configuration

UserPostedImage

Lansweeper AP SNMP Info

UserPostedImage

this is the information receive from the Device Tester

Quote:



Lansweeper DeviceTester 7.1.0.1
Scanning Lansweeper Service (on this machine)..
Status: Running
Version: 8.0.130.35
Pinging 10.12.58.208
Ping ok.
TTL: 63
Scanning TCP ports..
Open ports:
22 (SSH)
80 (HTTP)
Closed ports:
21 (FTP)
23 (Telnet)
25 (SMTP)
135 (EPMAP)
139 (NetBIOS Session Service)
443 (HTTPS)
445 (SMB)
9100 (Jetdirect)
16992 (Vpro HTTP)
16993 (Vpro HTTPS)
Scanning DNS..
Could not scan DNS.
Scanning netbios (UDP)..
Could not scan netbios
Scanning SIP..
Error: Socket exception TimedOut: Se produjo un error durante el intento de conexión ya que la parte conectada no respondió adecuadamente tras un periodo de tiempo, o bien se produjo un error en la conexión establecida ya que el host conectado no ha podido responder

Scanning SSH..
SSH server: SSH-2.0-OpenSSH_7.8
Error: No password
Scanning SNMP..
ObjectID: 1.3.6.1.4.1.41112.1.4
Hostname: Prueba Gps
Description: Linux 2.6.32.71 #1 Wed Jul 15 16:28:17 EEST 2020 mips
Uptime: 1d 21h 32m 49s 0ms
Contact: Bullet_BancoPrueba
Location: Oficina
MAC 2: 18 E8 29 75 19 1A
MAC 3: 1A E8 29 75 19 1A
MAC 4: 18 E8 29 74 19 1A
MAC 5: 18 E8 29 74 19 1A
Interfaces: 5
Scanning VPRO RMCPPing..
No reply to RMCP ping
Scanning DNS-SD..
No reply to DNS-SD
Scanning UPNP..
No reply to UPNP
Done.


Active Discussions

Lansweeper Last used system of users in a specific OU
by  chriscornelis   Go to last post Go to first unread
Last post: Yesterday at 11:11:35 AM(UTC)
Lansweeper Trying to display different versions of software
by  TimHolmes1973  
Go to last post Go to first unread
Last post: 10/28/2020 8:54:04 PM(UTC)
Lansweeper Switch & Port reports - SNMPInfo tables missing info
by  Maxlieb   Go to last post Go to first unread
Last post: 10/28/2020 1:02:24 PM(UTC)
Lansweeper Last Patch Date
by  Dan S   Go to last post Go to first unread
Last post: 10/26/2020 2:27:47 PM(UTC)
Lansweeper Webcam report, the wrong way
by  TimHolmes1973  
Go to last post Go to first unread
Last post: 10/23/2020 4:38:45 PM(UTC)
Lansweeper zerologin posted report
by  hanslepire   Go to last post Go to first unread
Last post: 10/23/2020 8:50:59 AM(UTC)
Lansweeper Need help finishing a report for Failed Logons
by  Helpdesk15  
Go to last post Go to first unread
Last post: 10/20/2020 3:10:33 PM(UTC)