Notification

Icon
Error

Lost Configuration tab (Admin rights)

Posted: Monday, July 6, 2020 10:30:12 AM(UTC)
kspap

kspap

Member Original PosterPosts: 1
0
Like
Hi, we have lansweeper (last version 8.0.130.19, Win Server 2016 standard, IIS express,SQL 2014 Local DB) with active directory authentication. At first we had 2-3 specific accounts with which we administer Lansweeper. We tried to put an AD group for administration and removed the specific accounts. We haven't figured out the reason but we seem to have lost the admin rights. (we dont see configuration tab anymore).
I tried the following steps without success.

<<If you don't have a user with access to configuration, then you can give access to all users by doing the following:

If you're using IIS Express: Run Program Files (x86)\Lansweeper\IISexpress\ExpressAuthentication.exe and make sure anonymous access is enabled
If you're using IIS: Make sure anonymous access is enabled and Windows authentication disabled
Enable the built-in admin using this tool: Program Files (x86)\Lansweeper\Service\ResetWebUserRoles.exe>>

When i run ResetWebUserRoles.exe i get a handshake error, as seen in the picture.

Any help will be appreciated, thanks
kspap attached the following image(s):
1.jpg
FrankSc
#1FrankSc Member Administration Posts: 43  
posted: 7/8/2020 3:47:39 PM(UTC)
Hello,
This tool indeed allows to reset the built-in admin account in order to set the permissions again. The error seems to indicate that the tool is not able to connect to your database.
Could you please check if your database service is running? SQL Server or SQL LocalDB?

If the issue would persist please send a mail to support@lansweeper.com

Active Discussions

Lansweeper Help Desk Workflow
by  lswanson   Go to last post Go to first unread
Last post: Yesterday at 11:12:21 PM(UTC)
Lansweeper Changing to remote scanning due to COVID
by  FrankSc  
Go to last post Go to first unread
Last post: Yesterday at 9:35:26 PM(UTC)
Lansweeper Not giving hackers the Domain Admin password / account
by  FrankSc   Go to last post Go to first unread
Last post: Yesterday at 9:27:13 PM(UTC)
Lansweeper LsAgent failing - Lansweeper SSL Expired
by  lansweeper25t34  
Go to last post Go to first unread
Last post: Yesterday at 8:33:28 PM(UTC)
Lansweeper Is there a chance to get the firewall off via Lansweeper?
by  EDV_OHZ   Go to last post Go to first unread
Last post: Yesterday at 4:57:26 PM(UTC)
Lansweeper Merge Asset button
by  KeithBecker  
Go to last post Go to first unread
Last post: 8/5/2020 9:27:54 PM(UTC)
Lansweeper Merge Two Assets or Update Based on Serial Number
by  KeithBecker   Go to last post Go to first unread
Last post: 8/5/2020 9:25:16 PM(UTC)
Lansweeper Hyper-V guest assets
by  bgstein  
Go to last post Go to first unread
Last post: 8/5/2020 5:50:24 PM(UTC)