Notification

Icon
Error

Deployment with different user rights - cmd option with user rights

Posted: Monday, July 6, 2020 9:39:20 AM(UTC)
Jupiter_IT

Jupiter_IT

Member Original PosterPosts: 1
0
Like
Hi all,

I need some help with my deployment package. I would like to install and start the application EPOS Connect, but when I try to start to program with the command option nothing happens. No error from Lansweeper. After some research it seems like, the problem lies within the command option, because it is launching the cmd console with admin right. Also, I do not want to start a second package with just the rights as logged in User. So, is there a way to start an exe within a deployment with admin rights?

Active Discussions

Lansweeper Help Desk Workflow
by  lswanson   Go to last post Go to first unread
Last post: Yesterday at 11:12:21 PM(UTC)
Lansweeper Changing to remote scanning due to COVID
by  FrankSc  
Go to last post Go to first unread
Last post: Yesterday at 9:35:26 PM(UTC)
Lansweeper Not giving hackers the Domain Admin password / account
by  FrankSc   Go to last post Go to first unread
Last post: Yesterday at 9:27:13 PM(UTC)
Lansweeper LsAgent failing - Lansweeper SSL Expired
by  lansweeper25t34  
Go to last post Go to first unread
Last post: Yesterday at 8:33:28 PM(UTC)
Lansweeper Is there a chance to get the firewall off via Lansweeper?
by  EDV_OHZ   Go to last post Go to first unread
Last post: Yesterday at 4:57:26 PM(UTC)
Lansweeper Merge Asset button
by  KeithBecker  
Go to last post Go to first unread
Last post: 8/5/2020 9:27:54 PM(UTC)
Lansweeper Merge Two Assets or Update Based on Serial Number
by  KeithBecker   Go to last post Go to first unread
Last post: 8/5/2020 9:25:16 PM(UTC)
Lansweeper Hyper-V guest assets
by  bgstein  
Go to last post Go to first unread
Last post: 8/5/2020 5:50:24 PM(UTC)