Notification

Icon
Error

All Devices with WINS Service Running on the Network - Needing to Report all devices using WINS on Domain

Posted: Thursday, June 4, 2020 8:27:17 PM(UTC)
mmeetze

mmeetze

Member Original PosterPosts: 20
0
Like
We are looking to create a report that polls for anything on the network that is using WINS. Any help would be much appreciated.
Andy.S
#1Andy.S Member Posts: 22  
posted: 6/5/2020 2:44:56 PM(UTC)
Hi, Just a thought but could you add a new Registry Scan something like (not sure of the values) :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WINS\ as per this Microsoft KB

URL_TO_KB

Then report on the registry scan ?

Active Discussions

Lansweeper Lost Configuration tab (Admin rights)
by  kspap   Go to last post Go to first unread
Last post: Today at 10:30:12 AM(UTC)
Lansweeper Deployment with different user rights
by  Jupiter_IT  
Go to last post Go to first unread
Last post: Today at 9:39:20 AM(UTC)
Lansweeper cisco fuji device not linking with connected devices
by  char   Go to last post Go to first unread
Last post: Yesterday at 9:12:07 AM(UTC)
Lansweeper Microsoft CVE-2020-1425
by  Richard_B  
Go to last post Go to first unread
Last post: 7/3/2020 4:29:41 PM(UTC)
Lansweeper Wake on Lan in VLANs
by  FrankSc   Go to last post Go to first unread
Last post: 7/3/2020 1:56:46 PM(UTC)
Lansweeper Ticket Closed = email to all helpdesk desk agents
by  Laurent Maene  
Go to last post Go to first unread
Last post: 7/3/2020 1:23:49 PM(UTC)
Lansweeper Helpdek Call Re-Opened
by  pryan67   Go to last post Go to first unread
Last post: 7/3/2020 1:12:17 PM(UTC)
Lansweeper Office 365 32bit vs 64bit?
by  brodiemac-too  
Go to last post Go to first unread
Last post: 7/2/2020 10:35:19 PM(UTC)