Notification

Icon
Error

Asset Radar detecting nothing

Posted: Wednesday, May 20, 2020 12:31:19 PM(UTC)
alfiet

alfiet

Member Original PosterPosts: 14
0
Like
Hi,

I upgraded to the latest version yesterday, asset radar passed the compatibility checks, I've selected all the network interfaces and it's set to logging only. I've left it a day, on a subnet that should have plenty going on, and it's detected absolutely nothing.

Please could you let me know if there is something else required to get it working, either within Lansweeper or on the server (i.e. firewalls, security software etc.) ?

Thanks
cjcox
#1cjcox Member Posts: 13  
posted: 5/20/2020 10:40:50 PM(UTC)
Logic tells me that Lansweeper isn't performing any kind of network miracle. So, the "radar" is just for packets visible to your interface, a lot of which is just going to be associated with your local LAN segment of the Lansweeper host.

I think the missing piece of Radar are deployable "radars" for each "network" you have so automatic collection can be done. Lansweeper would then communicate with the remote radars on each network to retrieve discovered information. Sounds like a future feature that is needed.

The alternative (bad) would be to put the Lansweeper on a span (where that works) to see other networks. Why is this bad? Lots of packets. Possibly too many packets, things will be missed. However, the passive nature of the radar probably means that over time, it will still discover "all things" possible.

Regardless, the latter should probably be spoken about in the documentation for sure... but probably all of this needs to be discussed (and implemented as in the case of the remote radars).

Active Discussions

Lansweeper Unable to send to External Email
by  pryan67   Go to last post Go to first unread
Last post: Yesterday at 8:21:01 PM(UTC)
Lansweeper Lansweeper assets not being Scanned
by  Jordan  
Go to last post Go to first unread
Last post: Yesterday at 6:42:22 PM(UTC)
Lansweeper Database size growing too large
by  bladd   Go to last post Go to first unread
Last post: Yesterday at 4:26:44 PM(UTC)
Lansweeper Searching Specific File
by  mzipperer  
Go to last post Go to first unread
Last post: Yesterday at 4:23:29 PM(UTC)
Lansweeper Exchange 2010 information is not populating
by  Moe   Go to last post Go to first unread
Last post: Yesterday at 12:30:38 PM(UTC)
Lansweeper Routinely Exploited Vulnerabilities Query Report
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 12:25:31 PM(UTC)
Lansweeper Creating a report for new devices every 2 hours to alert
by  Moe   Go to last post Go to first unread
Last post: 6/4/2020 7:26:11 PM(UTC)
Lansweeper Changes in the licensing model
by  BullGates  
Go to last post Go to first unread
Last post: 6/4/2020 6:27:23 PM(UTC)