Notification

Icon
Error

Access Knowledgebase - WebError

Posted: Thursday, May 14, 2020 6:30:56 PM(UTC)
daigls

daigls

Member Original PosterPosts: 25
0
Like
Hi,

using 8.0.130.12

If i create a new article in knowledgebase i get the error message

WebServer Error "Object reference not set to an instance of an object".

This happens on a Lansweeper ScanServer with IIS and also on a seperate ScanServer with IIExpress Server
FrankSc
#1FrankSc Member Administration Posts: 209  
posted: 6/26/2020 12:47:05 PM(UTC)
Hello,

You could try restarting your web service (IIS or IISExpress).

Alternatively you can also reinstall the website only by following these steps:
https://www.lansweeper.c...your-lansweeper-website/

If the above suggestions would not work, send a mail to support@lansweeper.com

Active Discussions

Installer Cmd - WSUS Offline Update installation
by  biglebowski   Go to last post Go to first unread
Last post: Yesterday at 11:08:55 AM(UTC)
Installer CVE-2022-30190
by  moss5000  
Go to last post Go to first unread
Last post: 6/14/2022 4:07:13 PM(UTC)
Installer Deploy APC PowerChute agent to computers
by  chenegh   Go to last post Go to first unread
Last post: 5/23/2022 5:59:34 PM(UTC)
Installer MsiUninstaller All Java with loop - no script needed
by  Florian_Eigsi  
Go to last post Go to first unread
Last post: 5/17/2022 7:21:09 AM(UTC)
Installer Script - Reset Local Admin Password
by  cNone   Go to last post Go to first unread
Last post: 4/28/2022 10:49:40 AM(UTC)
Installer LsAgent for Windows (updated with conditions)
by  initram  
Go to last post Go to first unread
Last post: 4/7/2022 7:29:51 PM(UTC)
Installer Deploy a registry key
by  Don   Go to last post Go to first unread
Last post: 3/23/2022 6:06:39 PM(UTC)
Installer Pearson Exam Player Installer
by  Steven.C  
Go to last post Go to first unread
Last post: 3/8/2022 11:31:22 AM(UTC)