Notification

Icon
Error

Error in Server Log - 'The LDAP server returned an unknown error' in Server Log frequently

Posted: Monday, April 27, 2020 3:26:12 PM(UTC)
MDahitule

MDahitule

Member Original PosterPosts: 8
1
Like
Hi Team,

We are facing 'The LDAP server returned an unknown error' in server logs every 20 - 30 sec for user OU.

Can you please help to resolve the issue.

Regards,
Mangesh Dahitule
MDahitule attached the following image(s):
LDAP Error.PNG
SPG IT
#1SPG IT Member Posts: 1  
posted: 4/28/2020 9:24:39 AM(UTC)
Good to know we're not the only ones with the problem.
We got the problem with the last Update

Website Version: 8.0.130.14
LANSWEEPERSEVRER 8.0.130.14

I set a preferred DC and reboot the server but it doesn't help.
I also check the LDAP connection from the Lansweeper with an Test tool and the connection was successful.

Best,
Stefan
MDahitule
#2MDahitule Member Original PosterPosts: 8  
posted: 5/22/2020 8:55:35 AM(UTC)
To provide you with some context, both the active domain scanning target and user scanning target will query the LastLogon attribute, and try to connect to all domain controllers to get the highest value for this attribute.

It is "expected" behaviour that Lansweeper will not be able to access all DCs, and as such the error messages in the server log do not really serve a purpose, as there is no real issue. We have already escalated the issue to our development so that they can look into optimizing this page.

If required, you can disable the scanning of LastLogon for users in the Active Directory Scanning Options section under Configuration\Server Options.
MDahitule attached the following image(s):
LastLogon.png

Active Discussions

Lansweeper NOT doesn't work as expected
by  KevinA-REJIS   Go to last post Go to first unread
Last post: Yesterday at 5:49:29 PM(UTC)
Lansweeper Combined Vulnerability Report Q1 2019
by  Leslie Stroobant  
Go to last post Go to first unread
Last post: Yesterday at 3:27:42 PM(UTC)
Lansweeper All Devices with WINS Service Running on the Network
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 2:44:56 PM(UTC)
Lansweeper Physical Laptops and Desktops Only
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 1:51:56 PM(UTC)
Lansweeper Assistance With AV & Bitlocker Report
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 12:50:47 PM(UTC)
Lansweeper Count of completed KB installation Report
by  jamie21  
Go to last post Go to first unread
Last post: 6/4/2020 11:49:57 AM(UTC)
Lansweeper local admin users of a specific device
by  Andy.S   Go to last post Go to first unread
Last post: 6/4/2020 10:42:23 AM(UTC)
Lansweeper Bitlocker Report not contain all computers
by  Andy.S  
Go to last post Go to first unread
Last post: 6/3/2020 6:20:53 PM(UTC)