Notification

Icon
Error

Missing Asset - process to determine if an asset has gone missing

Posted: Tuesday, March 24, 2020 3:19:32 PM(UTC)
Larry

Larry

Member Original PosterPosts: 2
0
Like
I am looking for an easy way to determine if an asset has gone missing from inventory. My first thought would be to scan for last seen time. If it was there yesterday but not found today. Is that the best approach? Anyone else done this / have an idea?
RKCar
#1RKCar Member Posts: 82  
posted: 3/25/2020 1:14:50 PM(UTC)
Originally Posted by: Larry Go to Quoted Post
I am looking for an easy way to determine if an asset has gone missing from inventory. My first thought would be to scan for last seen time. If it was there yesterday but not found today. Is that the best approach? Anyone else done this / have an idea?


Are you talking about an asset that should always be online? If so I think you are on the right track by using last seen time. I have used similar logic for following up with other admins on whether devices have been replaced.
Larry
#2Larry Member Original PosterPosts: 2  
posted: 3/25/2020 1:29:04 PM(UTC)
In response to the Corona virus, we have had some managers allow their employees to take their desktop computers home so they can work remotely. These are not the traditional mobile devices that are configured to be protected while not on our network...so we are wanting to track the devices leaving and make sure they are screened before reconnecting to our on prem network...Basically looking for a way to identify desktops that are not connected to the network..

Active Discussions

Lansweeper Unable to send to External Email
by  pryan67   Go to last post Go to first unread
Last post: Yesterday at 8:21:01 PM(UTC)
Lansweeper Lansweeper assets not being Scanned
by  Jordan  
Go to last post Go to first unread
Last post: Yesterday at 6:42:22 PM(UTC)
Lansweeper Database size growing too large
by  bladd   Go to last post Go to first unread
Last post: Yesterday at 4:26:44 PM(UTC)
Lansweeper Searching Specific File
by  mzipperer  
Go to last post Go to first unread
Last post: Yesterday at 4:23:29 PM(UTC)
Lansweeper Exchange 2010 information is not populating
by  Moe   Go to last post Go to first unread
Last post: Yesterday at 12:30:38 PM(UTC)
Lansweeper Routinely Exploited Vulnerabilities Query Report
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 12:25:31 PM(UTC)
Lansweeper Creating a report for new devices every 2 hours to alert
by  Moe   Go to last post Go to first unread
Last post: 6/4/2020 7:26:11 PM(UTC)
Lansweeper Changes in the licensing model
by  BullGates  
Go to last post Go to first unread
Last post: 6/4/2020 6:27:23 PM(UTC)