Notification

Icon
Error

Assets Not Seen in 90 Days not Automatically becoming Inactive

Posted: Friday, December 6, 2019 4:44:07 PM(UTC)
Rob-CD

Rob-CD

Member Original PosterPosts: 28
0
Like
Hi All,

Has anyone had any experience of certain assets that have not been seen for well over 90 days staying as 'Active'and not automatically becoming 'Inactive'?

We have the setting within the Server Options set as 'Set assets to non-active if not seen in the last 90 days', and when we turned this on pretty quick a lot of assets status' changed from Active to Inactive as expected.

But I've now noticed, especially some devices running on Windows 7 at the time they were last scanned that are still showing an an Active asset when they should have long ago been automatically changed to Inactive.

Many thanks,
Rob
Rob-CD
#1Rob-CD Member Original PosterPosts: 28  
posted: 12/9/2019 4:00:00 PM(UTC)
Hi All,

Anyone able to assist on this?

Cheers,
Rob

Active Discussions

Lansweeper Lansweeper Webserver Error
by  Bruce.B   Go to last post Go to first unread
Last post: Today at 3:19:01 AM(UTC)
Lansweeper LsAgent install issue
by  Susan.A  
Go to last post Go to first unread
Last post: Yesterday at 8:46:19 PM(UTC)
Lansweeper Is a Common Table Expression possible?
by  PatrickWolf   Go to last post Go to first unread
Last post: Yesterday at 6:52:24 PM(UTC)
Lansweeper Tracking assets like docking station, mouse and keyboards
by  cycleheat  
Go to last post Go to first unread
Last post: Yesterday at 5:00:39 PM(UTC)
Lansweeper Update to V. 7.2.107.4
by  cycleheat   Go to last post Go to first unread
Last post: Yesterday at 4:57:38 PM(UTC)
Lansweeper Windows Defender AV
by  Rob B  
Go to last post Go to first unread
Last post: Yesterday at 4:55:19 PM(UTC)
Lansweeper Scan Server Scanning wrong IP range
by  wayneRex   Go to last post Go to first unread
Last post: Yesterday at 3:49:36 PM(UTC)
Lansweeper Lansweeper support levels
by  RobertB  
Go to last post Go to first unread
Last post: 1/23/2020 10:39:05 PM(UTC)