Notification

Icon
Error

Replying to help desk tickets via email - Ticket email replies are not being added to the ticket notes

Posted: Wednesday, November 6, 2019 2:39:20 AM(UTC)
vidwhal

vidwhal

Member Original PosterPosts: 4
0
Like
Hi,

When replying to an auto email from the help desk, it isn't adding the reply to the ticket notes. Brick wall
I've made sure I'm inserting the response above the text "### Everything above this line is added to your ticket ###". Is this defaulted to be working 'out of the box' or is there a specific setting to enable this functionality.

Thanks :)

Jason
pryan67
#1pryan67 Member Posts: 76  
posted: 11/20/2019 5:55:16 PM(UTC)
That should be working out of the box, unless the subject has been changed, but then that would create a new ticket by default.

can you post a screen shot of your settings under helpdesk settings --> email settings


Active Discussions

Lansweeper NOT doesn't work as expected
by  KevinA-REJIS   Go to last post Go to first unread
Last post: Yesterday at 5:49:29 PM(UTC)
Lansweeper Combined Vulnerability Report Q1 2019
by  Leslie Stroobant  
Go to last post Go to first unread
Last post: Yesterday at 3:27:42 PM(UTC)
Lansweeper All Devices with WINS Service Running on the Network
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 2:44:56 PM(UTC)
Lansweeper Physical Laptops and Desktops Only
by  pryan67  
Go to last post Go to first unread
Last post: Yesterday at 1:51:56 PM(UTC)
Lansweeper Assistance With AV & Bitlocker Report
by  Andy.S   Go to last post Go to first unread
Last post: Yesterday at 12:50:47 PM(UTC)
Lansweeper Count of completed KB installation Report
by  jamie21  
Go to last post Go to first unread
Last post: 6/4/2020 11:49:57 AM(UTC)
Lansweeper local admin users of a specific device
by  Andy.S   Go to last post Go to first unread
Last post: 6/4/2020 10:42:23 AM(UTC)
Lansweeper Bitlocker Report not contain all computers
by  Andy.S  
Go to last post Go to first unread
Last post: 6/3/2020 6:20:53 PM(UTC)