Notification

Icon
Error

Parallel Palo Alto firewalls scanning issue - If one of the firewalls is scanned the other disappears

Posted: Monday, September 23, 2019 12:43:32 PM(UTC)
Erold Ruzi

Erold Ruzi

Member Original PosterPosts: 3
0
Like
Hello guys,
I am having an issue with LS while scanning Palo Alto firewalls that work in tandem in active/passive mode. If one of them gets scanned, the other one disappears completely as an asset.
This is a problem I have not yet succeeded to fix after some troubleshooting and I need your help/experience. Did someone have the same issue, or is this a known bug?

PS: at first the FWs were scanned as Webservers and were both to be found and also had information about the interfaces. After I manually changed the type to firewall, I observed this behaviour.

Thank you in advance for your help!
Esben.D
#1Esben.D Member Administration Posts: 1,873  
posted: 9/24/2019 4:02:50 PM(UTC)
It's a problem that happens every so often. It is caused by both switches having an identical MAC address, which causes Lansweeper to think they are the same asset.

This topic also covers the issue and how to resolve it: https://www.lansweeper.c...tch-asset.aspx#post39969
Erold Ruzi
#2Erold Ruzi Member Original PosterPosts: 3  
posted: 9/25/2019 9:00:24 AM(UTC)
Thank you very much. I will try this and give feedback.

Active Discussions

Lansweeper Report Needed of just DEFAULT GROUP assets
by  SHib11   Go to last post Go to first unread
Last post: Today at 2:57:23 PM(UTC)
Lansweeper No longer shows up-to-date with new OS version
by  ICT Support   Go to last post Go to first unread
Last post: Today at 11:29:10 AM(UTC)
Lansweeper Do not show the computers that have a specific user
by  akuc  
Go to last post Go to first unread
Last post: Today at 10:21:45 AM(UTC)
Lansweeper adding KB numbers
by  Esben.D   Go to last post Go to first unread
Last post: Today at 8:51:54 AM(UTC)
Lansweeper Default 'warranty' Report Adjustments or Clones
by  Cripple.Zero  
Go to last post Go to first unread
Last post: Yesterday at 7:22:07 PM(UTC)
Lansweeper Password Never Expires
by  CoolDood   Go to last post Go to first unread
Last post: 10/11/2019 12:34:14 PM(UTC)
Lansweeper Average ticket time until closed 7 days, 30 days
by  JasonDawson  
Go to last post Go to first unread
Last post: 10/10/2019 4:20:03 PM(UTC)