Notification

Icon
Error

Parallel Palo Alto firewalls scanning issue - If one of the firewalls is scanned the other disappears

Posted: Monday, September 23, 2019 12:43:32 PM(UTC)
Erold Ruzi

Erold Ruzi

Member Original PosterPosts: 3
0
Like
Hello guys,
I am having an issue with LS while scanning Palo Alto firewalls that work in tandem in active/passive mode. If one of them gets scanned, the other one disappears completely as an asset.
This is a problem I have not yet succeeded to fix after some troubleshooting and I need your help/experience. Did someone have the same issue, or is this a known bug?

PS: at first the FWs were scanned as Webservers and were both to be found and also had information about the interfaces. After I manually changed the type to firewall, I observed this behaviour.

Thank you in advance for your help!
Esben.D
#1Esben.D Member Administration Posts: 1,930  
posted: 9/24/2019 4:02:50 PM(UTC)
It's a problem that happens every so often. It is caused by both switches having an identical MAC address, which causes Lansweeper to think they are the same asset.

This topic also covers the issue and how to resolve it: https://www.lansweeper.c...tch-asset.aspx#post39969
Erold Ruzi
#2Erold Ruzi Member Original PosterPosts: 3  
posted: 9/25/2019 9:00:24 AM(UTC)
Thank you very much. I will try this and give feedback.

Active Discussions

Lansweeper Creat report ALL office (ms officce,libreoffice,openoffice)
by  RC62N   Go to last post Go to first unread
Last post: 11/15/2019 9:58:33 PM(UTC)
Lansweeper PC Build Report Missing Software
by  RC62N  
Go to last post Go to first unread
Last post: 11/15/2019 8:57:21 PM(UTC)
Lansweeper How to Report on Dynamic Asset Groups
by  Rob-CD   Go to last post Go to first unread
Last post: 11/15/2019 11:49:22 AM(UTC)
Lansweeper Custom All Assets Report Help
by  Matt Fuhrman  
Go to last post Go to first unread
Last post: 11/14/2019 3:55:25 PM(UTC)
Report Center Calculate your network's computing power
by  GBInnovation   Go to last post Go to first unread
Last post: 11/13/2019 12:11:18 PM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  JacobH  
Go to last post Go to first unread
Last post: 11/12/2019 5:28:37 PM(UTC)
Lansweeper Assets Missing Quickfix Data - Last 60 Days
by  Mike6436   Go to last post Go to first unread
Last post: 11/11/2019 6:11:30 PM(UTC)
Lansweeper BlueKeep Vulnerability
by  jwood.mls  
Go to last post Go to first unread
Last post: 11/11/2019 4:58:59 PM(UTC)