Notification

Icon
Error

Email incoming tickets auto CCs our helpdesk ... causes closed ticket to reopen

Posted: Friday, September 13, 2019 10:57:58 PM(UTC)
DJ_Mo

DJ_Mo

Member Original PosterPosts: 2
0
Like
Think We just setup Lansweeper to be our ticketing system for our helpdesk. Experiencing a strange issue, I must have overlooked a setting somewhere.

When "user A" sends an email to our IT helpdesk (helpdesk@company.org), lansweeper creates a ticket. On the ticket tab on the left hand side it shows "user A" email address and oddly our IT helpdesk email as well(even though "userA" did not CC us). So when the agent closes the ticket, it sends a close template message to "user A" BUT also sends one to our "IT helpdesk". Thus when lansweeper does another scan of the "IT Helpdesk" mailbox...it rereads that new "closed" message and reopens the said ticket in the lansweeper helpdesk and marks it as "In Progresss".

The only workaround to this I have found is the agent must manually remove our helpdesk email from the left column before closing.

Why is lansweeper auto adding our "IT helpdesk" email address automatically as a CC user (what purpose does that serve)? Can we turn this feature off, because otherwise we will never have closed tickets? Or what is the best practices on the templates so this issue doesn't happen.
DJ_Mo
#1DJ_Mo Member Original PosterPosts: 2  
posted: 9/18/2019 3:14:24 PM(UTC)
I contacted lansweeper support who helped me. Dancing

Solution:
Had to add our helpdesk alias email address under incoming email settings.

Active Discussions

Lansweeper Hyper-V guests dissapeared and reappeared
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:30:47 PM(UTC)
Lansweeper DB cleanup script
by  William382  
Go to last post Go to first unread
Last post: Yesterday at 4:23:43 PM(UTC)
Lansweeper Installing MS KB with Deploy
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:01:45 PM(UTC)
Lansweeper Ticket Info Meter incorrect
by  pfalls  
Go to last post Go to first unread
Last post: Yesterday at 3:27:44 PM(UTC)
Lansweeper Asset Checkboxes in reports
by  ufficioced   Go to last post Go to first unread
Last post: Yesterday at 1:22:17 PM(UTC)
Lansweeper Silent "Run as logged in user" option
by  CyberCitizen  
Go to last post Go to first unread
Last post: Yesterday at 3:45:25 AM(UTC)
Lansweeper New ticket creation not emailing the user
by  MVMIC IT LANSWEEPER   Go to last post Go to first unread
Last post: 11/15/2019 5:36:23 PM(UTC)