Notification

Icon
Error

agents can't create new tabs

Posted: Thursday, September 12, 2019 2:04:20 PM(UTC)
aaronatkinson

aaronatkinson

Member Original PosterPosts: 7
0
Like
Good Afternoon,

As of today 2 of our 19 agents suddenly can't view there tickets & are unable to create new tabs.

What could cause this? Nothing permission wise has been changed except the latest update applied 2 or 3 days ago.

Regards
Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 9/18/2019 3:51:07 PM(UTC)
This might be related to a bug we are fixing.

This issue appears when the user is listed multiple times in section Users of the Configuration\User Access & Roles tab and could be solved by deleting the duplicate users.

It is recommended you check if the concerned user is listed multiple times in section Users of the Configuration\User Access & Roles tab. If multiples users exist, move all tickets and data for the duplicate users to one designated user and delete the duplicate users afterward. Make sure only 1 user entry remains. Next to each user there is a button to transfer the data, first select the user you want to transfer to and then select the user from whom you want to copy. Afterward, you can set the correct role for the concerned user. Please note, you do have to be logged as an administrator to complete these steps.

Active Discussions

Lansweeper snmp trap HP 1910 switch
by  info  
Go to last post Go to first unread
Last post: Today at 11:52:17 AM(UTC)
Lansweeper Lsagent cloud relay changes the scanserver value
by  ghelpdesk   Go to last post Go to first unread
Last post: Today at 2:45:11 AM(UTC)
Lansweeper Is there a chance to get the firewall off via Lansweeper?
by  RedWood  
Go to last post Go to first unread
Last post: Yesterday at 11:23:31 PM(UTC)
Lansweeper Not working Wake on Lan
by  RedWood   Go to last post Go to first unread
Last post: Yesterday at 11:17:33 PM(UTC)
Lansweeper Wake on Lan Issues
by  RedWood  
Go to last post Go to first unread
Last post: Yesterday at 11:06:12 PM(UTC)
Lansweeper New Web Interface
by  anpatterson03   Go to last post Go to first unread
Last post: Yesterday at 10:05:19 PM(UTC)
Lansweeper LsAgent failing - Lansweeper SSL Expired
by  nlertn-PRE  
Go to last post Go to first unread
Last post: Yesterday at 9:34:12 PM(UTC)