Notification

Icon
Error

LsAgent Windows Firewall

Posted: Wednesday, September 11, 2019 6:48:37 PM(UTC)
roberto.m

roberto.m

Member Original PosterPosts: 16
0
Like
Hello guys,

I'm trying to solve the "firewalled" issue in some of our Windows computers, so I installed LsAgent with relay server on one of them, but the connection issue remains. Is there anything else I need to do? Create a rule in the Windows Defender Firewall or something?

I was hoping that only the LsAgent would be enough to solve the issue, but it seems it's not working... also, if I disable the Windows Firewall, it works.


Thanks.

Active Discussions

Lansweeper Assets disappearing
by  Leeroy_J   Go to last post Go to first unread
Last post: Today at 12:44:56 AM(UTC)
Lansweeper Old Windows 7 Assets
by  cycleheat  
Go to last post Go to first unread
Last post: Yesterday at 9:45:35 PM(UTC)
Lansweeper Admins view all helpdesk tickets
by  thare   Go to last post Go to first unread
Last post: Yesterday at 8:50:29 PM(UTC)
Lansweeper Lansweeper Reporting Old Assets as New
by  Jpatterson  
Go to last post Go to first unread
Last post: Yesterday at 8:09:00 PM(UTC)
Lansweeper Change History or Restore of Custom Reports?
by  GoHawks5   Go to last post Go to first unread
Last post: Yesterday at 4:20:52 PM(UTC)
Lansweeper agents can't create new tabs
by  Esben.D  
Go to last post Go to first unread
Last post: Yesterday at 3:51:07 PM(UTC)
Lansweeper Schedule/Calendar Ticket
by  enush   Go to last post Go to first unread
Last post: Yesterday at 3:46:21 PM(UTC)