Notification

Icon
Error

Remote Registry 2019 - still working for win 10 1809

Posted: Thursday, August 22, 2019 3:47:10 PM(UTC)
EB

EB

Member Original PosterPosts: 35
0
Like
I am still using the remote reg file for connecting to remote registries now working perfect with windows 10!
Working since 2013.

download path:
https://cdn.pdq.com/aa/files/startreg.exe


Action:
{actionpath}startreg.exe {computer}


Cheers all ADMINS
Keywan
#1Keywan Member Posts: 2  
posted: 9/30/2019 10:10:08 AM(UTC)
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?
gareauk
#2gareauk Member Posts: 1  
posted: 10/24/2019 7:33:06 PM(UTC)
Originally Posted by: Keywan Go to Quoted Post
after put the wbdja44i.dll in Action directory, it works only on the server. On the client machine it does not started. Any Idea why?


When I run this action with confirmation turned on, it puts quotes around the entire command (eg. Do you want to run : '\\servername\lansweeper$\startreg.exe computername.domain.com'?) and does not run. If I run this same command directly from the server, it will not run unless the quotes are removed.

Does anyone know how to remove the quotes from the action?
mhermsen21
#3mhermsen21 Member Posts: 1  
posted: 3/5/2020 6:34:45 PM(UTC)
Is anyone having issues with startreg.exe not running? When we click the action, it opens the lansweeper prompt to run. Then Remote Registry never opens, no error, nothing. Remote Registry service is running on the machine. This happens to all machines for us. Anyone else?
CyberCitizen
#4CyberCitizen Member Posts: 365  
posted: 3/6/2020 12:25:39 AM(UTC)
Originally Posted by: mhermsen21 Go to Quoted Post
Is anyone having issues with startreg.exe not running? When we click the action, it opens the lansweeper prompt to run. Then Remote Registry never opens, no error, nothing. Remote Registry service is running on the machine. This happens to all machines for us. Anyone else?


Yep, it's pretty much like an AutoIt Script that emulates the process of connecting to a remote registry.

I found it to flakey and just gave up. To unreliable to put into production. Stuck to the manual connection method as we don't really connect to the registry that much, the ones we do, we have as deployment packages to make the necessary changes.

Active Discussions

Action Open Teams/SfB Chat with user
by  dshu   Go to last post Go to first unread
Last post: 6/25/2020 7:04:55 PM(UTC)
Action Find lost space the easy way (spacesniffer.exe)
by  krozar  
Go to last post Go to first unread
Last post: 5/5/2020 10:27:33 PM(UTC)
Lansweeper Querying a web server or web services
by  mmo   Go to last post Go to first unread
Last post: 5/5/2020 9:00:36 PM(UTC)
Action Password Status
by  brodiemac-too  
Go to last post Go to first unread
Last post: 4/23/2020 9:01:03 PM(UTC)
Action Email user
by  Michael Kop   Go to last post Go to first unread
Last post: 4/7/2020 11:24:12 AM(UTC)
Lansweeper actualizacion de datos importando csv
by  jhon freddy  
Go to last post Go to first unread
Last post: 3/31/2020 9:04:45 PM(UTC)
Lansweeper Asset Actions - RunAs Prompt
by  Socal_s197   Go to last post Go to first unread
Last post: 3/26/2020 10:02:16 PM(UTC)
Lansweeper Remote Registry 2019
by  CyberCitizen  
Go to last post Go to first unread
Last post: 3/6/2020 12:25:39 AM(UTC)