Notification

Icon
Error

Email attachments

Posted: Thursday, August 15, 2019 10:15:07 PM(UTC)
Jared K

Jared K

Member Original PosterPosts: 68
1
Like
I have our voicemail system tied to our LS Helpdesk where that when a person calls our Helpdesk line and leaves a voicemail, a ticket is created. The ticket on the Lansweeper Helpdesk dashboard has the attachment included with the ticket. However, in my inbox the attachment is not included.

I have configured our voicemail account to attach the voicemail file to emails that are missed. This works perfectly fine for voicemails that do not go through the LS Helpdesk.

We would like to see the voicemail file attached to the email notification that LS sends for agents in their inbox when it receives a "ticket" or in this case a voicemail.

It's just weird that the attachments, any kind of attachment for that matter, is stripped from the agent notification email of a ticket created, but the attachment is in the LS Helpdesk dashboard.

Edit:
Doing some more testing with this and it seems that only the .wav files are stripped. So far all other attachments find their way through.
Chris H
#1Chris H Member Posts: 6  
posted: 9/3/2019 5:53:17 PM(UTC)
We are brand new to Lansweeper, still configuring it and have not gone live with it yet. We do the same with help desk voicemails in our current system so when I read your post I tried it out. I attached a wav file to an email to our Lansweeper help desk address and it did come through attached to the ticket email.

In Configuration / Helpdesk / Email Settings, do you by chance have any Ignored Attachment filters set?
Jared K
#2Jared K Member Original PosterPosts: 68  
posted: 9/3/2019 5:57:31 PM(UTC)
Originally Posted by: Chris H Go to Quoted Post
We are brand new to Lansweeper, still configuring it and have not gone live with it yet. We do the same with help desk voicemails in our current system so when I read your post I tried it out. I attached a wav file to an email to our Lansweeper help desk address and it did come through attached to the ticket email.

In Configuration / Helpdesk / Email Settings, do you by change have any Ignored Attachment filters set?


Hi Chris,

No we don't have any ignore attachment filters. As a workaround right now we are doing an autoforward for all tickets that come in with attachments to go directly to our agents. I wonder now if it is has anything to do with how our Office 365 environment is set up.
Chris H
#3Chris H Member Posts: 6  
posted: 10/2/2019 3:09:33 PM(UTC)
Now that we are live I am seeing the same thing you are. Not sure exactly how it works. I did get a wav file during testing and did receive a PDF attachment on a Helpdesk ticket. I opened a support case and was told the following:

"The outgoing e-mail templates are designed to notify agent and/or users of changes made to tickets or new tickets being created. Although it's possible to include the note history in these notifications, it's currently not possible to include attachments in the sent mails. As this has been requested by other users in the past, we've added this ticket to our customer wishlist as a feature request. Features on the customer wishlist are prioritized based on a combination of customer demand and difficulty to implement. As such we can unfortunately not guarantee this will be implemented or provide you with an expected release date."
Jared K
#4Jared K Member Original PosterPosts: 68  
posted: 10/2/2019 3:20:39 PM(UTC)
Originally Posted by: Chris H Go to Quoted Post
Now that we are live I am seeing the same thing you are. Not sure exactly how it works. I did get a wav file during testing and did receive a PDF attachment on a Helpdesk ticket. I opened a support case and was told the following:

"The outgoing e-mail templates are designed to notify agent and/or users of changes made to tickets or new tickets being created. Although it's possible to include the note history in these notifications, it's currently not possible to include attachments in the sent mails. As this has been requested by other users in the past, we've added this ticket to our customer wishlist as a feature request. Features on the customer wishlist are prioritized based on a combination of customer demand and difficulty to implement. As such we can unfortunately not guarantee this will be implemented or provide you with an expected release date."


This is most unfortunate. I guess the added "spam" we have created for ourselves is going to have to suffice. I wonder how many people have requested this and how far in the past it was requested. It has been a while since the Helpdesk portion received some love in the few years updates that have happened.

Active Discussions

Lansweeper iPhone bug again????
by  Mikey!   Go to last post Go to first unread
Last post: Today at 5:55:37 PM(UTC)
Lansweeper deploy app that needs License
by  Guaro5555  
Go to last post Go to first unread
Last post: Today at 3:03:42 PM(UTC)
Lansweeper Scanning FortiAP 221E
by  RKCar   Go to last post Go to first unread
Last post: Today at 1:59:58 PM(UTC)
Lansweeper Hyper-V guests dissapeared and reappeared
by  Cm.Cody   Go to last post Go to first unread
Last post: Today at 11:10:35 AM(UTC)
Lansweeper DB cleanup script
Belarus  William382  
Go to last post Go to first unread
Last post: Yesterday at 4:23:43 PM(UTC)
Lansweeper Installing MS KB with Deploy
by  Esben.D   Go to last post Go to first unread
Last post: Yesterday at 4:01:45 PM(UTC)
Lansweeper Ticket Info Meter incorrect
by  pfalls  
Go to last post Go to first unread
Last post: Yesterday at 3:27:44 PM(UTC)