Notification

Icon
Error

Email attachments

Posted: Thursday, August 15, 2019 10:15:07 PM(UTC)
krejar

krejar

Member Original PosterPosts: 67
1
Like
I have our voicemail system tied to our LS Helpdesk where that when a person calls our Helpdesk line and leaves a voicemail, a ticket is created. The ticket on the Lansweeper Helpdesk dashboard has the attachment included with the ticket. However, in my inbox the attachment is not included.

I have configured our voicemail account to attach the voicemail file to emails that are missed. This works perfectly fine for voicemails that do not go through the LS Helpdesk.

We would like to see the voicemail file attached to the email notification that LS sends for agents in their inbox when it receives a "ticket" or in this case a voicemail.

It's just weird that the attachments, any kind of attachment for that matter, is stripped from the agent notification email of a ticket created, but the attachment is in the LS Helpdesk dashboard.

Edit:
Doing some more testing with this and it seems that only the .wav files are stripped. So far all other attachments find their way through.
Chris H
#1Chris H Member Posts: 3  
posted: 9/3/2019 5:53:17 PM(UTC)
We are brand new to Lansweeper, still configuring it and have not gone live with it yet. We do the same with help desk voicemails in our current system so when I read your post I tried it out. I attached a wav file to an email to our Lansweeper help desk address and it did come through attached to the ticket email.

In Configuration / Helpdesk / Email Settings, do you by chance have any Ignored Attachment filters set?
krejar
#2krejar Member Original PosterPosts: 67  
posted: 9/3/2019 5:57:31 PM(UTC)
Originally Posted by: Chris H Go to Quoted Post
We are brand new to Lansweeper, still configuring it and have not gone live with it yet. We do the same with help desk voicemails in our current system so when I read your post I tried it out. I attached a wav file to an email to our Lansweeper help desk address and it did come through attached to the ticket email.

In Configuration / Helpdesk / Email Settings, do you by change have any Ignored Attachment filters set?


Hi Chris,

No we don't have any ignore attachment filters. As a workaround right now we are doing an autoforward for all tickets that come in with attachments to go directly to our agents. I wonder now if it is has anything to do with how our Office 365 environment is set up.

Active Discussions

Lansweeper Remove all users from old domain
by  cmuter   Go to last post Go to first unread
Last post: 9/20/2019 8:03:58 PM(UTC)
Lansweeper Static IP Address
by  cycleheat  
Go to last post Go to first unread
Last post: 9/20/2019 4:07:16 PM(UTC)
Lansweeper Bitlocker Encryption Recovery Key no information found
by  Stephane   Go to last post Go to first unread
Last post: 9/20/2019 2:26:19 PM(UTC)
Lansweeper InTune Scanning Issues
by  Esben.D  
Go to last post Go to first unread
Last post: 9/20/2019 12:34:59 PM(UTC)
Lansweeper Office 365 scanning issues
by  Esben.D   Go to last post Go to first unread
Last post: 9/20/2019 12:23:30 PM(UTC)
Lansweeper Hard Drive Tracking - Start to Finish
by  Lone Jedi  
Go to last post Go to first unread
Last post: 9/19/2019 8:11:56 PM(UTC)
Lansweeper Lansweeper Reporting Old Assets as New
by  Jpatterson   Go to last post Go to first unread
Last post: 9/19/2019 12:52:14 PM(UTC)
Lansweeper Cannot edit a ticket anymore
by  Esben.D  
Go to last post Go to first unread
Last post: 9/19/2019 12:32:42 PM(UTC)