Notification

Icon
Error

Scanning includes IOS devices even though I exclude them?? - Exclude scanning IOS devices??

Posted: Wednesday, July 31, 2019 6:20:24 PM(UTC)
Mikey!

Mikey!

Member Original PosterPosts: 11
2
Like
On my scanning setup I am excluding iPad, iPhone and iPods. Yet they are still showing up on my scans in assets. I keep deleting them to stay under my 1500 asset limit.

Please see screen shots.... Any Ideas? I think this started happening after the last update.

Thanks!

Mike
Mikey! attached the following image(s):
IOS1.jpg
IOS2.jpg
Esben.D
#1Esben.D Member Administration Posts: 1,834  
posted: 8/1/2019 8:53:18 AM(UTC)
Since there is no iOS exclusion (which is a bug and has been reported) your only option currently would be to exclude them by IP. Unfortunately, if you are using DHCP but still need to scan the DHCP range, then there is not much to do at the moment I'm afraid.
Mikey!
#2Mikey! Member Original PosterPosts: 11  
posted: 8/1/2019 4:06:43 PM(UTC)
Do you know when this bug will be addressed and fixed?

Thanks!

Mike
Esben.D
#3Esben.D Member Administration Posts: 1,834  
posted: 8/1/2019 4:30:15 PM(UTC)
It is scheduled to be included in the next big release, which will be the Fall release.

The fall release version is currently in beta, but this fix is not included in the beta version at the moment.

You can always check the changelog: https://www.lansweeper.com/changelog/

Or for the beta, the changelog is at the bottom: https://www.lansweeper.com/beta/
Mikey!
#4Mikey! Member Original PosterPosts: 11  
posted: 8/1/2019 4:37:31 PM(UTC)
Ok, thank you! I submitted to be a beta tester as well. I';ll keep an eye on the changes.

Have a great day!

Mike
steveb
#5steveb Member Posts: 10  
posted: 8/6/2019 6:03:38 PM(UTC)
We have been having this same problem, glad a fix is on the way.
Qubit
#6Qubit Member Posts: 1  
posted: 8/22/2019 11:03:02 PM(UTC)
Have the same problem. Waiting for Update.
steveb
#7steveb Member Posts: 10  
posted: 8/22/2019 11:05:33 PM(UTC)
It is fixed in the latest beta version, I installed it today to verify.

Active Discussions

Lansweeper Asset Value Report
by  RC62N   Go to last post Go to first unread
Last post: 9/20/2019 7:12:29 PM(UTC)
Lansweeper Display Hyper-V Guest User report
by  GlenTB  
Go to last post Go to first unread
Last post: 9/20/2019 2:26:15 PM(UTC)
Report Center Windows Defender Antivirus Broken Scan Audit
by  Esben.D   Go to last post Go to first unread
Last post: 9/20/2019 12:18:02 PM(UTC)
Lansweeper Reports are empty
by  Mendoza  
Go to last post Go to first unread
Last post: 9/20/2019 11:12:18 AM(UTC)
Lansweeper Custom Helpdesk Report
by  StevoCamaro   Go to last post Go to first unread
Last post: 9/19/2019 11:13:05 PM(UTC)
Lansweeper Windows 7 EOL
by  RC62N  
Go to last post Go to first unread
Last post: 9/19/2019 4:42:11 PM(UTC)
Lansweeper Drive Encryption statuses
by  DFox   Go to last post Go to first unread
Last post: 9/19/2019 12:54:06 PM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  Esben.D  
Go to last post Go to first unread
Last post: 9/19/2019 10:55:07 AM(UTC)