Notification

Icon
Error

Dell Switch Servicetag

Posted: Saturday, June 22, 2019 9:55:24 AM(UTC)
Jac

Jac

Member Original PosterPosts: 4
0
Like
Hello,

Lansweeper is not detecting the servicetags of our dell switches and thus no warranty information is being collected.
Is there anything for me to do (custom OID?) to get this fixed?
Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 6/24/2019 2:12:22 PM(UTC)
I'm not sure about the OID, it's best you take a look on the manufacturer's website to see if you can get the OID.

Alternatively, you can also add them manually.

Active Discussions

Lansweeper Only 1 Basic Action not working?
by  DotWAD   Go to last post Go to first unread
Last post: Yesterday at 6:17:05 PM(UTC)
Lansweeper Mapped Drives Incorrect
by  cycleheat  
Go to last post Go to first unread
Last post: Yesterday at 5:21:32 PM(UTC)
Lansweeper Help on creating report list from security groups
by  sc00bs   Go to last post Go to first unread
Last post: Yesterday at 4:52:39 PM(UTC)
Lansweeper Will someone at Lansweeper please take my money?
by  sbAYVdQu  
Go to last post Go to first unread
Last post: Yesterday at 3:31:33 PM(UTC)
Lansweeper Monitor open process
by  Renato   Go to last post Go to first unread
Last post: Yesterday at 3:10:48 PM(UTC)
Lansweeper Duplicate assets (Servers)
by  kjstech  
Go to last post Go to first unread
Last post: Yesterday at 2:34:14 PM(UTC)
Lansweeper Office 365 32bit vs 64bit?
by  CyberCitizen   Go to last post Go to first unread
Last post: Yesterday at 7:22:38 AM(UTC)
Lansweeper "add cc user" doesn't show the correct listings
by  JLPingree  
Go to last post Go to first unread
Last post: 7/6/2020 8:12:44 PM(UTC)