Notification

Icon
Error

Is the conditional step for OS arch broken?

Posted: Friday, June 21, 2019 8:56:25 PM(UTC)
ALansweeperJunkie

ALansweeperJunkie

Member Original PosterPosts: 1
0
Like
I've made a very basic package to WOL.

1. Check for 32, if successful, install 32.
2. Check for 64, if successful, install 32.
3. Install 32, stop if fail/successful
4. Install 64, stop if fail/successful

"Result: Deployment ended: No returncode. Package was stuck at step #1. Stop(Failure)."

"OS Architecture Is 32 bit" is on the first step.

Why does is fail on step 1 if all it's doing is checking OS arch?
Running against run of the mill Win10 1903 workstation, 64bit.

Thanks

CyberCitizen
#1CyberCitizen Member Posts: 365  
posted: 6/24/2019 1:00:54 AM(UTC)
We are only updated to 1809 as 1903 still fairly new. Works ok on 1809. Do you have any 1809 machines you can test on? Maybe its an issue with 1903 which can be reported to support to resolve if that is the case.

Active Discussions

Lansweeper All USB devices connected
by  earmor   Go to last post Go to first unread
Last post: Yesterday at 1:35:37 PM(UTC)
Lansweeper Software audit with installation date
by  RC62N   Go to last post Go to first unread
Last post: 7/3/2020 3:39:41 PM(UTC)
Lansweeper Duplicates (3-4) in report please helppppp!
by  AlexMZetec  
Go to last post Go to first unread
Last post: 7/2/2020 3:15:16 PM(UTC)
Lansweeper Report to find all computers with no logon data
by  Andy.S  
Go to last post Go to first unread
Last post: 7/2/2020 9:55:53 AM(UTC)
Lansweeper Change processes report to show opposite results
by  RC62N   Go to last post Go to first unread
Last post: 6/29/2020 9:38:46 PM(UTC)
Lansweeper Keep link to items when using column names
by  Tom Galvin  
Go to last post Go to first unread
Last post: 6/27/2020 12:16:03 AM(UTC)