Notification

Icon
Error

Is the conditional step for OS arch broken?

Posted: Friday, June 21, 2019 8:56:25 PM(UTC)
ALansweeperJunkie

ALansweeperJunkie

Member Original PosterPosts: 1
0
Like
I've made a very basic package to WOL.

1. Check for 32, if successful, install 32.
2. Check for 64, if successful, install 32.
3. Install 32, stop if fail/successful
4. Install 64, stop if fail/successful

"Result: Deployment ended: No returncode. Package was stuck at step #1. Stop(Failure)."

"OS Architecture Is 32 bit" is on the first step.

Why does is fail on step 1 if all it's doing is checking OS arch?
Running against run of the mill Win10 1903 workstation, 64bit.

Thanks

CyberCitizen
#1CyberCitizen Member Posts: 210  
posted: 6/24/2019 1:00:54 AM(UTC)
We are only updated to 1809 as 1903 still fairly new. Works ok on 1809. Do you have any 1809 machines you can test on? Maybe its an issue with 1903 which can be reported to support to resolve if that is the case.

Active Discussions

Lansweeper BHO with apostrophe
by  Randomusername   Go to last post Go to first unread
Last post: Today at 5:24:34 PM(UTC)
Lansweeper Report Hard Disk Copiers
by  Cerona  
Go to last post Go to first unread
Last post: Today at 3:11:41 PM(UTC)
Lansweeper Parallel Palo Alto firewalls scanning issue
by  Erold Ruzi   Go to last post Go to first unread
Last post: Today at 12:43:32 PM(UTC)
Lansweeper Remove all users from old domain
by  cmuter  
Go to last post Go to first unread
Last post: 9/20/2019 8:03:58 PM(UTC)
Lansweeper Static IP Address
by  cycleheat   Go to last post Go to first unread
Last post: 9/20/2019 4:07:16 PM(UTC)
Lansweeper Bitlocker Encryption Recovery Key no information found
by  Stephane  
Go to last post Go to first unread
Last post: 9/20/2019 2:26:19 PM(UTC)
Lansweeper InTune Scanning Issues
by  Esben.D   Go to last post Go to first unread
Last post: 9/20/2019 12:34:59 PM(UTC)
Lansweeper Office 365 scanning issues
by  Esben.D  
Go to last post Go to first unread
Last post: 9/20/2019 12:23:30 PM(UTC)