Notification

Icon
Error

warranty information missing

Posted: Tuesday, June 18, 2019 12:11:05 PM(UTC)
Dorinel Ionita

Dorinel Ionita

Member Original PosterPosts: 2
0
Like

We are using lansweeper with license for 1500 assets for about 2 weeks. We noticed that just a few of assets has the warranty information ( 4 out of 900 ).
For many assets the information about warranty is missing. ( for HP, DELL, LENOVO, IBM. ).
We are using the latest version of lansweeper and it is up-to-date.

Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 6/19/2019 9:24:04 AM(UTC)
Latest version as in 7.1.115.3?

Last week we released a small patch for warranty issues: https://www.lansweeper.com/changelog/
Dorinel Ionita
#2Dorinel Ionita Member Original PosterPosts: 2  
posted: 6/19/2019 9:32:15 AM(UTC)
How do I get the version 7.1.115.3 ?
I'm using version 7.1.110.6 and when I check the latest updates from my server I receive the following message : Your Lansweeper installation is up to date.
Esben.D
#3Esben.D Member Administration Posts: 1,982  
posted: 6/24/2019 2:33:03 PM(UTC)
Just head over to the update download page: https://www.lansweeper.com/update-lansweeper/

Active Discussions

Lansweeper Only 1 Basic Action not working?
by  DotWAD   Go to last post Go to first unread
Last post: Yesterday at 6:17:05 PM(UTC)
Lansweeper Mapped Drives Incorrect
by  cycleheat  
Go to last post Go to first unread
Last post: Yesterday at 5:21:32 PM(UTC)
Lansweeper Help on creating report list from security groups
by  sc00bs   Go to last post Go to first unread
Last post: Yesterday at 4:52:39 PM(UTC)
Lansweeper Will someone at Lansweeper please take my money?
by  sbAYVdQu  
Go to last post Go to first unread
Last post: Yesterday at 3:31:33 PM(UTC)
Lansweeper Monitor open process
by  Renato   Go to last post Go to first unread
Last post: Yesterday at 3:10:48 PM(UTC)
Lansweeper Duplicate assets (Servers)
by  kjstech  
Go to last post Go to first unread
Last post: Yesterday at 2:34:14 PM(UTC)
Lansweeper Office 365 32bit vs 64bit?
by  CyberCitizen   Go to last post Go to first unread
Last post: Yesterday at 7:22:38 AM(UTC)
Lansweeper "add cc user" doesn't show the correct listings
by  JLPingree  
Go to last post Go to first unread
Last post: 7/6/2020 8:12:44 PM(UTC)