Notification

Icon
Error

Suggestions for SonicWall Setup - Cannot get SNMP working

Posted: Thursday, June 13, 2019 9:08:15 PM(UTC)
brodiemac

brodiemac

Member Original PosterPosts: 19
0
Like
I have SNMP setup on my SonicWalls and confirmed I can read the info using the Devicetester utility. However, LANSweeper is not picking up much information. It either reads them as a webserver or Linux device. Anyone have any tips or suggestions to get this working?
Esben.D
#1Esben.D Member Administration Posts: 1,834  
posted: 6/14/2019 8:37:26 AM(UTC)
Does the asset have an OID on it? It is the easiest way to verify if it was scanned using SNMP. If so I would take a look at just mapping the OID manually (Configuration\Asset Mapping).
brodiemac
#2brodiemac Member Original PosterPosts: 19  
posted: 6/14/2019 12:48:30 PM(UTC)
Again, using the Deveicetester utility provided by LANSweeper, I pulled the OID and added it as you recommended, then re-scanned the device. Same result.
Esben.D
#3Esben.D Member Administration Posts: 1,834  
posted: 6/19/2019 9:25:16 AM(UTC)
What happens if you map the OID?
AZHockeyNut
#4AZHockeyNut Member Alpha Tester Posts: 234  
posted: 6/19/2019 3:32:33 PM(UTC)
If you pull the newer MIBs for with the update, there should be a way to get the OIDs out of that. I don't know if that is a simple process or not as I have not scanned mine nor used any of the Custom OID stuff yet.

Active Discussions

Lansweeper WebServer error after upgrade
by  Anthony.M   Go to last post Go to first unread
Last post: Today at 7:10:13 PM(UTC)
Lansweeper BHO with apostrophe
by  Randomusername  
Go to last post Go to first unread
Last post: Today at 5:24:34 PM(UTC)
Lansweeper Report Hard Disk Copiers
by  Cerona   Go to last post Go to first unread
Last post: Today at 3:11:41 PM(UTC)
Lansweeper Parallel Palo Alto firewalls scanning issue
by  Erold Ruzi  
Go to last post Go to first unread
Last post: Today at 12:43:32 PM(UTC)
Lansweeper Remove all users from old domain
by  cmuter   Go to last post Go to first unread
Last post: 9/20/2019 8:03:58 PM(UTC)
Lansweeper Static IP Address
by  cycleheat  
Go to last post Go to first unread
Last post: 9/20/2019 4:07:16 PM(UTC)
Lansweeper Bitlocker Encryption Recovery Key no information found
by  Stephane   Go to last post Go to first unread
Last post: 9/20/2019 2:26:19 PM(UTC)
Lansweeper InTune Scanning Issues
by  Esben.D  
Go to last post Go to first unread
Last post: 9/20/2019 12:34:59 PM(UTC)