Notification

Icon
Error

Suggestions for SonicWall Setup - Cannot get SNMP working

Posted: Thursday, June 13, 2019 9:08:15 PM(UTC)
brodiemac

brodiemac

Member Original PosterPosts: 19
0
Like
I have SNMP setup on my SonicWalls and confirmed I can read the info using the Devicetester utility. However, LANSweeper is not picking up much information. It either reads them as a webserver or Linux device. Anyone have any tips or suggestions to get this working?
Esben.D
#1Esben.D Member Administration Posts: 1,982  
posted: 6/14/2019 8:37:26 AM(UTC)
Does the asset have an OID on it? It is the easiest way to verify if it was scanned using SNMP. If so I would take a look at just mapping the OID manually (Configuration\Asset Mapping).
brodiemac
#2brodiemac Member Original PosterPosts: 19  
posted: 6/14/2019 12:48:30 PM(UTC)
Again, using the Deveicetester utility provided by LANSweeper, I pulled the OID and added it as you recommended, then re-scanned the device. Same result.
Esben.D
#3Esben.D Member Administration Posts: 1,982  
posted: 6/19/2019 9:25:16 AM(UTC)
What happens if you map the OID?
AZHockeyNut
#4AZHockeyNut Member Alpha Tester Posts: 235  
posted: 6/19/2019 3:32:33 PM(UTC)
If you pull the newer MIBs for with the update, there should be a way to get the OIDs out of that. I don't know if that is a simple process or not as I have not scanned mine nor used any of the Custom OID stuff yet.

Active Discussions

Lansweeper All USB devices connected
by  earmor   Go to last post Go to first unread
Last post: Yesterday at 1:35:37 PM(UTC)
Lansweeper Software audit with installation date
by  RC62N   Go to last post Go to first unread
Last post: 7/3/2020 3:39:41 PM(UTC)
Lansweeper Duplicates (3-4) in report please helppppp!
by  AlexMZetec  
Go to last post Go to first unread
Last post: 7/2/2020 3:15:16 PM(UTC)
Lansweeper Report to find all computers with no logon data
by  Andy.S  
Go to last post Go to first unread
Last post: 7/2/2020 9:55:53 AM(UTC)
Lansweeper Change processes report to show opposite results
by  RC62N   Go to last post Go to first unread
Last post: 6/29/2020 9:38:46 PM(UTC)
Lansweeper Keep link to items when using column names
by  Tom Galvin  
Go to last post Go to first unread
Last post: 6/27/2020 12:16:03 AM(UTC)