Notification

Icon
Error

Windows CE - Scanning - Not scanning correctly Win CE devices

Posted: Friday, May 24, 2019 8:08:13 PM(UTC)
maupaiva

maupaiva

Member Original PosterPosts: 2
0
Like
Hey folks, good morning.
by chance there is any successful way to scan all our Windows CE devices?

All of them appeared as unknown, luckily as I have a separate vlan for these assets I was able to successfully run a mass edit but I would like to know if I can do this process more effective and less manual.

Thank you
Esben.D
#1Esben.D Member Administration Posts: 1,966  
posted: 5/27/2019 3:56:34 PM(UTC)
Windows CE does not support WMI, which is where most of the Windows data is scanned from. Best thing might be to close down the Windows identification ports ( https://www.lansweeper.c...edgebase/used-tcp-ports/ ) and scan it using SNMP.

Without WMI, you can only get limited data from the devices. Also it will not show as a Windows device by default as there is not way to identify it as one. Maybe you can map the OID: https://www.lansweeper.c...ets-asset-type/#heading2

Active Discussions

Lansweeper Report for Microsoft Win 7 Extended Support
by  RC62N   Go to last post Go to first unread
Last post: Yesterday at 6:46:53 PM(UTC)
Lansweeper How to make a colour coded report
by  B.Rutherford  
Go to last post Go to first unread
Last post: Yesterday at 4:27:06 PM(UTC)
Report Center All switches and the assets connected to them
by  NWSF   Go to last post Go to first unread
Last post: 12/12/2019 5:23:34 PM(UTC)
Lansweeper Report showing single asset type
by  RC62N  
Go to last post Go to first unread
Last post: 12/11/2019 10:02:41 PM(UTC)
Report Center .Net 4.5 through 4.8 report - Reg Key scanning based
by  Martin Schulz   Go to last post Go to first unread
Last post: 12/11/2019 11:55:24 AM(UTC)
Lansweeper Assets and Owner listing help
by  ssmarr5  
Go to last post Go to first unread
Last post: 12/10/2019 9:23:09 PM(UTC)
Lansweeper HPE SAS Solid State Drives failure report
by  Tommy75   Go to last post Go to first unread
Last post: 12/10/2019 8:04:05 AM(UTC)
Lansweeper Adding Owner/User information to Assets:All column report
by  ssmarr5  
Go to last post Go to first unread
Last post: 12/10/2019 12:15:01 AM(UTC)